Panne sur lave vaisselle whirlpool ADP6837pc

Signaler
Messages postés
2
Date d'inscription
samedi 21 novembre 2015
Statut
Membre
Dernière intervention
22 novembre 2015
-
Messages postés
81446
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 décembre 2021
-
Bonjour,sur ce lave-vaisselle,le code erreur fb est apparu .Avec l'aide des forums,j'ai pu cerner la pièce en cause (MDV),je l'ai remplacée.Donc code erreur supprimé.Je mets en route (programme NORMAL 40-55°).Après quelques minutes,je constate que l'eau que j'entends circuler est : froide.Je pense aussitot au système de chauffage!Cependant ,j'ai essayé à tout hasard ,le programme INTENSIF 60_70° et là çà chauffe mais le cycle dure indefiniment sans sécher et reste à 000 n'indiquant jamais END.Si quelqu'un peut m'aider,merci beaucoup car j'ai amené chez moi ce LV qui appartient à des amis(lui n'a jamais vu un tournevis)je rigole!!! Le LV est dans mon garage, alimenté avec mon tuyau d'arrosage...merci encore.Cordialement.

1 réponse

Bonjour ,

Ce message n'est pas de moi mais je vous en fais profiter pour résoudre votre problème FB

Je poste ce message, mais je n'ai pas besoin de réponse. J'ai résolu la panne et je tenais à partager la solution.


Concerne : lave-vaisselle Whirlpool ADP 6948 PC (toute la série ADP69xx est équipée du même type de MDV).


Descriptif : 3 minutes après le démarrage du LV, apparaît sur l'écran LCD un code "fb", la LED de départ clignote douze fois, le LV vidange et le cycle de lavage s'arrête.


Causes : le MDV (motor diverter valve), appelé aussi électrovanne diverter ou soupape diverter, ne renvoie pas les informations correctes vers la platine de commande, qui se met en erreur.

Le MDV est un ensemble blanc avec une cloche en métal sur une extrémité, relié à la platine de commandes par 2x2 câbles. Une fiche grise qui se branche sur le moteur (côté cloche en métal) et qui est l'alimentation du moteur (attention = 230V), et une fiche blanche qui se branche de l'autre côté du module et qui porte un courant de 5V permanent.

Ce MDV est donc composé d'un moteur (résistance bobinage = 6.5 k?) qui tourne lentement, d'une cascade d'engrenages qui entraîne un axe, et d'un micro switch carré à 2 pattes à côté de l'axe.

Le MDV porte au bout de son axe un disque perforé qui répartir le flux d'eau entre le haut et le bas du LV.

Vous pourrez voir le MDV sur le livret d'entretien joint - première pièce jointe à ce post (éclaté en page 5). C'est la pièce 717-0. Le disque perforé est la pièce 717-2, un peu plus haut.


Qu'est-ce qui peut causer la panne?

Voici le fonctionnement interne du MDV :

Le moteur, alimenté par la platine en 230V, tourne à un rythme correspondant au programme de lavage choisi, et envoie ainsi l'eau vers le bras haut ou le bras bas du LV.

A l'intérieur du MDV, un disque cranté solidaire de l'axe d'entraînement du disque perforé pousse plus ou moins longtemps (les 3 crans sont tous de longueur différente) sur un levier qui appuye sur le micro switch alimenté en permanence par la platine en 5V. Quand le levier appuie sur le switch, le signal 5V est interrompu et la platine sait ainsi que le MDV tourne et dans quelle position il se trouve.

Dès que la platine ne reçoit plus de signal du MDV, ou un signal ne correspondant pas au rythme que la platine détermine, le LV signale une erreur fb et s'arrête. C'est une erreur bloquante.

La première vérification à faire est simple : il faut ouvrir la porte du LV, retirer le pannier bas, et déposer le filtre, la grille, le bras, les tuyaux qui vont vers le haut (ils s'emboîtent juste dans la plaque), la plaque grise (5 vis TORX, de mémoire) - attention, il y a un joint torique à bien repositionner lors du remontage - et vérifier que le disque perforé que vous voyez en-dessous de la plaque n'est pas bloqué par un morceau de verre ou des débris quelconques.

Si ce n'est pas le cas, c'est que le MDV en-dessous du disque perforé a un problème.

A ce stade, vous pouvez directement commander un nouveau MDV sur Internet (entre 35€ et 60€ selon les boutiques web, mots-clefs : électrovanne diverter ou soupape diverter). Le changement est aussi facile que le démontage (voir ci-dessous).

Mais vous pouvez avoir envie, comme moi, de comprendre ce qui ne fonctionne pas dans le MDV, des fois que la réparation soit moins chère que le MDV complet.


Démontage du MDV :

Pour extraire le MDV, munissez-vous d'un tournevis et d'embouts TORX.

Il faut commencer par couper l'alimentation électrique du LV, et simplement dévisser la plaque qui se trouve en-dessous du LV après avoir basculé le LV sur le côté (attention : de l'eau s'écoule en dessous du LV quand il est incliné). Le MDV est le module rectangulaire blanc fixé sous la cuve, au centre, fixé par une vis et deux agrafes.

Voir la deuxième photo jointe à ce post ; c'est le MDV une fois extrait.

Remettez le LV sur sa base, et gardez les deux câbles qui se branchent sur le MDV bien accessibles pour les tests.

Voici les tests :

- Test du bobinage du moteur du MDV : test à l'ohmètre ; résultat : 6.5 k?. Le bobinage est intact. Si résultat trop éloigné : il faut changer le MDV complet, le moteur seul est impossible à trouver en pièce détachée.

- Test de l'alimentation du MDV (rebrancher l'alimentation du LV) : la fiche grise venant de la platine de commance du LV doit envoyer du 230 V une fois le LV démarré sur un programme de lavage (la platine envoie du 230V puis se coupe, puis à nouveau 230V, etc, le rythme est déterminé par le programme choisi - vous avez un diagramme des programmes dans le livret joint page 13). ATTENTION à vous en faisant ce test. Le LV va peut-être rapidement indiquer une erreur fa. C'est normal, l'alimentation de l'OWI semble être commune à celle du MDV. Résultat du test : 230V. RAS : la platine envoie bien la bonne alimentation. Résultat différent de 230V : la platine de commande est morte. Changement de platine ou remplacement du composant défectueux après tests (la platine est chère, autour de 150€).

- Test de l'alimentation du micro switch : on doit relever 5V dans la fiche blanche, en permanence. Résultat : 5V. La platine envoie bien la tension vers le switch de positionnement. Résultat différent de 5V : la platine est morte.

- Il reste le micro switch lui-même. Après ouverture du MDV (attention, les pattes en plastique blanc sont fragiles), j'ai retiré le petit circuit imprimé sur lequel est soudé le micro switch. Test à l'ohmètre pour voir si le switch coupe le courant lorsqu'il est actionné. Résultat : le switch fonctionne de façon aléatoire si on appuie dessus doucement (ce qui est le cas du bras en plastique qui appuie dessus dans le MDV). Le micro switch était donc défectueux. C'est une pièce assez fragile apparemment puisque j'ai vu, sur Internet, deux autres cas de switchs défectueux sur des ADP69xx, et nombre de problèmes touchant au MDV non résolus.

La pièce est facile à commander sur internet (mots-clefs : micro switch carré 2 pattes), et très facile à remplacer (désouder délicatement l'ancien switch pour ne pas griller le circuit imprimé - impossible à se procurer seul en après-vente -, bien repercer les trous avec une très petite mèche, braser le nouveau composant sans forcer sur l'étain).

Voir deuxième photo jointe à ce post ; c'est le micro switch.

Coût de la pièce : 0.6 €.

Après nettoyage à sec, lubrification des engrenages et remontage du MDV, on le remet à sa place sous le LV en connectant les bonnes fiches aux bons connecteurs. Et ça marche !

Voilà, en espérant que ça serve...

Schéma de principe dans ce lien :

http://forum.adepem.com/pieces-lave-vaisselle/erreur-fb-sur-lave-vaisselle-whirlpool-adg-987-ix-t2063-10.html
Messages postés
2
Date d'inscription
samedi 21 novembre 2015
Statut
Membre
Dernière intervention
22 novembre 2015

Bonjour et merci pour l'explication du fonctionnement du MDV.Mais dans ma question,j'ai précisé que j'avais déjà remplacé cette pièce.La panne fb n'existe plus,mais si le LV semble fonctionner,il reste un problème:En mode NORMAL,l'eau ne chauffe pas.Par contre,en mode INTENSIF ( 60_70°),l'eau chauffe mais le LV continue de fonctionner après la fin du cycle,sans sécher ni afficher END.j'y comprends plus rien.Si vous avez une idée:merci d'avance.Cordialement.
Messages postés
81446
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 décembre 2021
24 905
Bonjour Papy

Peux-tu me communiquer le lien du renseignement que tu as donné je voudrais les photos.
Polo