Lave vaisselle whirlpool ADG 8573 affiche F7

Signaler
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021
-
Messages postés
8760
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
15 novembre 2021
-
Bonjour,
j'ai un petit souci avec mon LV lorsque je le mets en marche 3 mn après il m'affiche F7, alors j'appuie sur le bouton démarrage quelques secondes il repart et aussitôt il me réaffiche F7 on dirait que l'eau n'arrive pas puisque je ne peux même pas faire un trempage merci de me répondre
je vous souhaite une bonne année 2016
cordialement$
Simone

11 réponses

Messages postés
81121
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 novembre 2021
24 691
N° 583 0 de cette vue éclatée le nettoyer en enlevant les filtres intérieurs de la cuve 763 0 / 761 0
Messages postés
20430
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 décembre 2019
7 888
bonjour,

nettoyez l'owi pour commencer
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

bonjour stf la sudiste, pourriez vous me dire que signifie l'owi je vous remercie
Messages postés
81121
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
27 novembre 2021
24 691
Bonjour


cliquez sur image pour agrandir( visible sur Mozilla Firefox)


cliquez sur image pour agrandir( visible sur Mozilla Firefox)
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

oui j'ai bien agrandi l'image que vous m'avez faite parvenir, que faut il que je fasse faire venir un dépanneur où autre je pensais que cela pouvait etre' le débitmètre
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

le nettoyage des filtres intérieurs de la cuve ont été néttoyés après la figure 583 0 je ne sais comment la lever pour la nettoyer, par contre c'est l'eau qui n'arrive pas dans mon lave vaisselle, lorsque je le mets en marche il ronronne pendant 3 mn j'entends que l'eau n'arrive pas et F7 s'affiche
Bonjour,

Je vous donne la signification

OWI ou détecteur niveau d'eau se trouve dans la cuve à droite après avoir enlever les filtres;

Le nettoyer avec une brosse à dents et du produits vaisselle et rincer

ou la suite F07 selon les machines


Solution 1 :

Mode opératoire sur message F7 prolongé - la machine n'a pas de processus actif (remplissage...)- voyant allumé clignote
2. appuyer sur départ : le voyant s'éteint un processus se déroule- attendre la fin (écran blanc sans indication)
3. appuyer marche/arrêt - écran noir
4. appuyer marche/arrêt - écran indique la durée du lavage
5. appuyer sur départ - processus démarre
6. bip sonore et voyant clignote -
7. appuyer marche/arrêt- écran noir machine arrêtée
8. appuyer marche/ arrêt - écran indique durée lavage
9. appuyer sur départ, voyant s'allume processus redémarre sans F7

Solution 2

Sortir le débitmètre (petite carte en bas du répartiteur sur un des côtés.

(connecteur bleu)

Remettre sous tension le LV, F7 apparait,
Laisser la vidange se faire,
Appuyer sur départ,
Appuyer sur M/A
Remettre en marche (appuyer sur M/A)
Lancer le cycle de lavage de façon habituelle.


SIGNIFICATION MSG :

F1 : CTN défectueux
F2 : fuite d'eau
F3 : système de chauffage défectueux
F4 : vidange défectueuse
F5 :
F6 : robinet d'arrivée d'eau ,Aquastop si équipée,Electrovanne,Tuyau coincé.
F7 : débimètre défectueux ou répartiteur bouché
F8 : niveau d'eau défectueux
F9 : entrée d'eau continue
F0 : sonde détection salissure défectueuse
FA : ou F10 OWI détecteur optique de niveau d'eau défectueux
FB : ou F11 MDV micro moteur électrovanne défectueux
FC : ou F12 ASA défectueux

Panne F7 Répartiteur

Si répartiteur en cause voir si l'eau entre et sort sinon bouché à nettoyer

Panne F7 si débitmétre

vous contrôlez l'interrupteur REED de la platine du débitmètre .

Vous basculez l'appareil à 45° en arrière pour vider l'eau retenue ce qui va libérer le flotteur qui appuie sur le contacteur anti débordement.
Vous remettez l'appareil à sa position initiale
Vous appuyez durant 5 à 7 secondes sur le bouton ou touche départ cela permet d'annuler l'anomalie
Par contre il faudra intervenir sur la cause de la fuite rapidement,sinon dégâts des eaux à prévoir

Pour accéder à cette platine, vous démontez le carter au dessus du LV puis celle de gauche. Vous allez apercevoir le répartiteur et le débitmètre, en bas de celui-ci 2 fil électriques connectés à une petite carte électronique. Une fois extraite, sur cette carte, il y a une ampoule de verre soudée, c'est l'interrupteur en question.
Il faut trouver à ses bornes un signal carré de 5 V même si l'eau circule dans le répartiteur et que la roue à aube tourne,cela ne veut pas dire qu'il fonctionne correctement.
Le plus simple c'est de le changer
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

comment je dois procéder dois je le leve'r OWI ou détecteur niveau d'eau se trouve dans la cuve à droite après avoir enlever les filtres;

Le nettoyer avec une brosse à dents et du produits vaisselle et rincer
merci
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

oui j'ai remarqué que dans l'orifice ou l'on met les filtres il y avait à droite un petit appareil mais je ne suis pas arrivée a le lever
Messages postés
8760
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
15 novembre 2021
4 329
Non vous n'avez rien à démonter à part les filtres.si OWI est mort là il faudra le démonter et le changer par dessous 1/4 de tour suffit
Messages postés
247
Date d'inscription
lundi 25 mars 2013
Statut
Membre
Dernière intervention
2 juillet 2021

bonjour et bonne Année 2016 Papy, qui me dit qu'il mort à quoi voit on quand OWI est mort, donc si j'ai bien compris s'il est mort il faut que j'aille dessous le lv pour le démonter et bien mamy (70 ans) cela m'embête d'appeler un dépanneur, et personne pour me le faire alors il va falloir retrousser les manches, c'est pas grave mais comment je fais pour savoir pour sa mort Lol
mais je pense, je dis je pense qu'il est encore en vie car à mon dernier lavage j'avais remarquer l'eau n'arrivait (F7) pas donc j'ai appuyé sur la touche départ en insistant et le cycle s'est déroulé normalement l'eau a été évacuée normalement,mais cette fois ci l'eau ne veut pas rentrer dans mon lv allez savoir ?
excusez moi,
cordialement
simone
Messages postés
8760
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
15 novembre 2021
4 329
Si l'eau ne veut pas entrer dans le LV


les éléments à vérifier dans l'ordre :

la pompe de vidange fonctionne t'elle si=oui OK ,si=NON soit bouchée ou HS
le robinet est il ouvert (ne pas rire)
L'aqua-stop boîtier gris juste après le robinet si machine équipée
le tuyau d'alimentation en eau pas coincé ou coudé
l'électrovanne à une ou plusieurs voies
le répartiteur peut être bouché ,à nettoyer réservoir plat sur le côté
le débitmètre voir si ses pales fonctionnent en sortie du répartiteur
après ces contrôles on arrive dans le LV
le détecteur niveau d'eau dans fond de cuve derrière la petite grille noire à droite
le nettoyage des filtres d'après vous il fonctionne


A mon avis je ne doute pas de votre capacité à vouloir faire et de votre courage mais il vaudrait mieux vous faire aider ou un dépanneur.