Bernina 600 de 1962 ne coud plus le point droit [Résolu/Fermé]

melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 23 mars 2016 à 20:33 - Dernière réponse : stf_jpd87 47643 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention
- 31 mars 2016 à 09:42
Bonsoir,

Concerne une Bernina 600 de 1962.

Le bouton de largeur de point et de jeté d'aiguille (c'est le même divisé en deux parties qui gèrent chacune largeur/jeté) était bloqué.
J'ai voulu dévisser sur la couronne même du bouton la petite vis insérée dans un trou.
Résultat : vis cassée (j'ai pu la sortir quand même).
- La machine ne coud plus le point droit,
- ne fait plus qu'un zig zag d'une seule amplitude
- l'aiguille ne semble pas au centre du pied de biche et quand je veux "jouer" sur la position décentrée de l'aiguille (droite/gauche/centre) l'amplitude est ridicule.

De surcroît, je m'aperçois que je n'ai plus qu'un demi chasse navette (casse apparemment ancienne vu la couleur du métal) et que le bouton qui relève ou abaisse les griffes est bloqué et n'a aucune action (bloqué en position griffes hautes).

Par où dois-je commencer car plus je regarde et moins je comprends :-(
La machine a le ventre et le crâne ouverts sur ma table de cuisine depuis deux jours :-(

Pardon pour ce loooong message mais.....je ne sais plus à quel saint me vouer ;-).
Merci de votre attention à me lire.
Afficher la suite 

13 réponses

xplom 28440 Messages postés mardi 17 septembre 2013Date d'inscription 9 octobre 2018 Dernière intervention - 23 mars 2016 à 21:16
0
Merci
bonsoir
vous avez de la chance mr machine a coudre est présent sur bricolage
il vous dirigera demain matin sur le bon site
j'en profite pour le saluer

ps: il est matinal
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 13:03
Bonjour et....merci de votre message complètement "rassurant", hier soir :-).

J'étais à nouveau bien intentionnée à l'égard de ma machine :-).
stf_jpd87 47643 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - 24 mars 2016 à 08:27
0
Merci
Bonjour

Vous avez effectivement deux boutons qui commandent :
au centre le déport de la barre à aig
et celui de l'extérieur le zigzag.
Celui de déport a trois ou quatre crans, celui du centre correspond à une aiguille au centre de la plaque le repère de ce bouton à la verticale.
Pour le zigzag la manette a un déplacement de gauche à droite elle commande à l'intérieur un levier, levier en haut zigzag maxi levier en bas zigzag = zéro. ce levier est bloqué sur l'axe du bouton à vous de trouver la bonne position.
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 13:22
Bonjour et merci infiniment de votre attention.

1) Le déport est sur 3 crans en ce qui concerne la Bernina 600. Le bouton de largeur de point est gradué de 0 à 4.

Par où faut-il commencer pour arriver à "centrer l'aiguille"? Est-ce que mon réglage commence bien par là, c'est-à-dire le centrage de l'aiguille?

2) J'ai bien compris que le levier en haut marquait la largeur maxi de l'amplitude du zig-zag (cad 4) et que le levier en bas équivalait à 0, soit réglage point droit.
C'est important pour moi cette information : j'apprends et je vous en remercie.

Mais? Quelle est la marche à suivre chronologiquement pour affiner ces réglages?
Le bouton zig-zag en ce qui me concerne n'agit pas : rien ne bouge. Seul celui du déport d'aiguille met en mouvement le levier dont vous me parlez. Et si je visse à fond (avec une vis de substitution puisque l'autre est cassée), les 2 commandes (déport et largeur zig-zag) bougent en même temps.

Pour les griffes : elles agissent bien puisque le tissu avance quand je coud au point zig-zag ; c'est la commande qui est bloquée. Toutefois, après vous avoir lu, j'ai quand même mis un nuage de dégrippant en ayant ôté la plaque à aiguille et le couvercle du bras libre.

(Je vous enverrai bien un ficher photo de la B.600 mais :-( je ne vois pas de commande pour insérer un fichier.)
xplom 28440 Messages postés mardi 17 septembre 2013Date d'inscription 9 octobre 2018 Dernière intervention > melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 13:31
là aussi vous tombez sur le spécialiste des explications : comment joindre une photo ;o)
pour poster une image
il faut cliquer sur répondre pas sur ajouter un commentaire
et là l'icone montagne apparaît
c'est mon résumé succinct
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 13:44
C'est magnifique d'être dans un monde de Spécialistes :-).
Que n'ai-je connu ce forum avant dans ma Vie de pauvre hère ;-)?

Je ne ris pas, hein.....je trouve que c'est effectivement formidable.
Merci encore Xplom :-)
stf_jpd87 47643 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - 24 mars 2016 à 08:44
0
Merci
Un oubli

Pour l'escamotage de la griffe procédez à un coup de bombe de dégrippant après avoir démonté le plateau autour de la plaque aiguille.
Pour une prochaine demande allez sur ce forum . Merci.
http://journaldesfemmes.com/forum/machine-a-coudre-118
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 13:42
0
Merci
Voici la photo que je voulais joindre à ma réponse de 13h22 :-)

xplom 28440 Messages postés mardi 17 septembre 2013Date d'inscription 9 octobre 2018 Dernière intervention - 24 mars 2016 à 13:49
excellent
avec ma bafouille vous avez réussi a poster une image
stf_jpd87 suis pas ta secrétaire ;o)
bonne résolution melvenn
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 16:07
"avec ma bafouille vous avez réussi a poster une image"

Eh oui :-)
D' ou :
Vous êtes très pédagogue et moi très scolaire : je suis fort attentive à ce qu'on m'explique :-)
xplom 28440 Messages postés mardi 17 septembre 2013Date d'inscription 9 octobre 2018 Dernière intervention > melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 24 mars 2016 à 17:10
je prends ça pour un compliment
en un post (surtout par moi) vous avez pigé pffff, il aura pas de mal a vous dépanner stf_jpd87
A+
stf_jpd87 47643 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - 24 mars 2016 à 18:46
0
Merci
Non Xplom tu n'auras pas de prime. Je te vois venir .:o((

Dans la position des pièces de la photo vous avez l'aiguille qui doit se trouver en jetée gauche de la plaque à aig.
Il n'y a pas d'ordre le cran au centre, l'aiguille doit se trouver au centre et le bouton déport verticale. Je précise avec le galet carré en haut du segment.
Ensuite le bouton du zigzag doit se trouver sur zéro.
Voir la photo modifiée.

Cliquer sur l'image pour agrandir.
Cordialement.

stf_jpd87 47643 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 9 octobre 2018 Dernière intervention - 31 mars 2016 à 09:42