Programme test lave vaisselle fagor LFF-310SW

Signaler
-
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
-
Bonjour,
Je viens de changer la résistance de mon lave vaisselle Fagor LFF-310SW.
Avec celle-ci, il était mentionné la nécessité d'effectuer un programme test complet après changement et que sans cela, il n'y aurait pas de chauffage. Effectivement, il fonctionne normalement mais à l'eau froide.
J'ai essayé d'appuyer 5 à 7 sec sur le bouton marche mais ça ne change rien idem en appuyant plus longtemps et en faisant défiler les diodes +3h, +6h et +9h.
Quelqu'un peut-il me donner cette fameuse manip à faire ?

4 réponses

Bonjour,

voici un qui fonctionne pour brandt pour le votre fagor je ne sais pas rien ne coûte de faire un essai

Mettre en mode sélection de programmes,
Maintenir appuyé la touche Départ différé tout en effectuant 5 appuis successifs sur la touche Start en moins de 5 secondes.
---> Un appuis continu supérieur à 2 secondes sur la touche Départ annule le programme de contrôle.
---> L'accès au programme de contrôle est réussi si toutes les Leds s'allument sous forme de chenillard.
A priori, il faut appuyer sur Départ pour passer à la séquence de test suivante, on sait si on est en état d'attente lorsque la ou les Leds sont clignotantes (0.5s/0.5s); un état de défaut donne une ou des Leds clignotantes rapide (0.1s/0.1s).
Il y a (à priori) 9 contrôles donc au moins 9 appuis sur Start.
Le dernier appuis sur Start fait sortir du programme de contrôle.
bonjour,
Merci pour votre aide.
J'ai réussi à aller jusqu'au programme de contrôle avec les leds en chenillard mais après ça ne colle plus. Quand j'appuie sur départ, le lave vaisselle démarre et continue de laver à froid. J'ai essayé plusieurs combinaisons, sans succès. GRRR ! Ca commence sévèrement à me prendre la tête comme dit ma fille...
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 632
Bonsoir

J'ai trouvé ceci: à voir après essai du reset de Papy35
Voir sur cette NOTICE

Cordialement.

Bonjour,
merci pour la doc mais elle ne correspond pas à mon modèle de lave vaisselle, je n'ai pas un Innovation mais un Silence 48 et donc l'agencement des commandes est différent.
Messages postés
8632
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
1 juin 2021
3 751
Pat,

Vous pouvez contacter ce site par téléphone ils auront certainement la solution
https://atelier.sos-accessoire.com/
Messages postés
20430
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 décembre 2019
6 954
bonjour,
ou vous avez vu qu'il fallait faire un prog test pour faire fonctionner le chauffage ?? car franchement on change des resistances sur ces modèles et on n'a pas du tout besoin de faire de prog test pour activer le chauffage .. et je suis allée sur le site constructeur et il n'en parle pas du tout non plus !!!! donc controlez plutot votre résistance et thermostat
Messages postés
76641
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
4 juin 2021
20 632
Bonsoir

Bien vu.
Commencez par vérifier si vous avez du 220v au niveau de la résistance pendant le lavage principal.
Si rien il faut resuivre le circuit jusqu'à la platine connecteurs compris
Comme le dit ma collègue voir aussi le thermostat de chauffe. N° 319 Voir sur cette VUE ÉCLATÉE 47KΩ à 25°