Lave Vaisselle Bosch SMS50E98EU/04 (silence plus) : erreur 04 en fin de cycle

Résolu
David35 - 3 nov. 2018 à 03:56
stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 - 9 oct. 2020 à 08:23
Bonjour,

Voici mon problème : mon lave vaisselle indique une erreur 04 en fin de cycle et il ne chauffe pas.
Ce qui a déjà été fait :
J'ai vérifié la pompe de cyclage avec résistance intégrée : la mesure de la résistance est bien de 19ohms environ. sondes de température : 10k ohms environ. (cette pompe a 2 ans, changée suite à une erreur 09)

Nettoyage du lave vaisselle au vinaigre blanc, filtre fond de cuve, démontage nettoyage du grand réservoir arrivée d'eau sur la gauche de l'appareil.

La carte de commande a été remplacée mais sans succès. les cordons électriques qui concernent la pompe de cyclage / chauffage sont ok.

A part ce pb de chauffage, le fonctionnement me semble correct, les bras inférieur et supérieur sont ok, de l'eau recouvre le filtre de fond de cuve, j'ai ouvert la porte à différent moment pendant le lavage mais l'eau n'est jamais chaude. Le code erreur 04 apparaît à la dernière minute. (La vidange se déroule correctement).

A quoi correspond cette erreur 04 sur ce lave vaisselle ?

Que puis je faire de plus ?

Merci pour votre réponse.

David.
A voir également:

4 réponses

stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 26 486
Modifié le 3 nov. 2018 à 11:34
Les codes tournent autour de la chauffe de la résistance .
E9=Circuit de chauffe interrompu (résistance, câbles alimentation, contacts du relais sur platine
E4 plus coté module.
Je reste sur un doute pour la valeur 19/20
11
Merci pour la réponse!
La valeur 19 ohms semble confirmée ici :
http://www.tout-electromenager.fr/tutoriels-8-1-Pompe-de-cyclage-et-resistance-lave-vaisselle-Bosch-Siemens.html
Les mesures décrites sont conformes pour mon cas.
Cordialement.
0
stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 26 486
3 nov. 2018 à 16:46
Ok dire que je connais ce site que j'ouvre assez souvent un trou de mémoire.
Reste à voir la tension de la résistance
0
David35 > stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022
4 nov. 2018 à 00:57
Je me suis lancé dans le démontage de la pompe de cyclage / partie chauffante, pas facile d'accès j'ai suivi ce tuto : https://www.youtube.com/watch?v=G8k8_qV66yQ&t=349s
j'ai démonté la partie chauffante de la pompe. Il y avait de l'humidité dans la partie résistance. j'ai séché à l'aide d'un sèche cheveux. Il y a un trou sous la partie chauffante, côté fond de cuve. Est ce que l'humidité finit par rentrer ... J'ai fermé ce trou. Après remontage complet, j'ai lancé un cycle à 45° qui s'est déroulé sans erreur, l'eau était chaude et de la vapeur bien chaude est sortie à l'ouverture de la porte cycle terminé. Du coup je suppose que c'est cette humidité qui a provoqué l'erreur 04. A voir maintenant sur le long terme!
Merci beaucoup d'avoir pris le temps de me lire et de m'aiguiller dans ce dépannage.
1
stf_jpd87 Messages postés 88463 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 1 décembre 2022 26 486
4 nov. 2018 à 08:35
:o)) Merci du retour.
0
fildru Messages postés 1 Date d'inscription jeudi 3 janvier 2019 Statut Membre Dernière intervention 3 janvier 2019
3 janv. 2019 à 18:26
Bonsoir
En général le code E04 est attribué au module de puissance; J'ai eu la même panne mais pas intermittente comme David35.
Les deux relais de puissance HF7FD ont été changés.
0