Court-circuit sur carte 52X2539 (vedette VLT4086)

- - Dernière réponse :  Mike - 30 oct. 2019 à 11:04
Bonjour,
Comme j'ai bien qu'ils y est des voyants sur les appareils j'ai décidé (sur les conseils d'un ami) la pose d'une led en 220v pour voir quand le termoplongeur chauffe ou pas
J'ai relié un file de la led au termoplongeur ( qui se branche sur la carte électronique, phase) puis l'autre partie fil du thermoplongeur qui se branche au pressostat
Dès que la machine a commencer de chauffer un coup de circuit petit claquement puis plus rien aucun voyants ( d'origine comme pour le lavage) ne s'allument je tiens a préciser que le disjoncteur n'a pas sauté
Sur la carte aucun composants n'a grillés
Il y a t-il une diode ou un relais qui coupe en cas de court-circuit ?
Afficher la suite 

3 réponses

Messages postés
11529
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
8 décembre 2019
1261
0
Merci
Bonjour,
Vous avez branché une led sur du 220 ? C'est bien , c'est possible, mais expliquez nous car il doit manquer un truc .
Cdlt,
Bonjour Daniel,

Ce que j'ai pas dis c'est que la gaine thermorétractable qui protège les diodes de la led était en contacte avec la carte du circuit intégrée je pense, comme la place était restraint ça a chauffe la gaine puis la diode a touche le circuit on y voit comme une marque d'étincelle sur le circuit
Mon pote me dit que j'aurai pas du prendre une led voyant d'interrupteur cordialement.
Daniel 26
Messages postés
11529
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
8 décembre 2019
1261 -
Dans les interrupteurs ou autre minuterie c'est encore très souvent une luciole au néon à ne surtout pas confondre avec une led .
Je voulais dire que j'avais pris un voyant d'un interrupteur.
Donc il faut y connecter une led genre voyant de témoin.
Donc le branchement comme je l'ai fais était bon ?
Ce qui a provoqué le court-circuit c'est pas le branchement mais le cul de la led qui a touché la plaque du circuit intégré ?
Conclusion : quel composant a été touché ?
J'ai contrôlé multimètre (dessoudé) le relais 32924 X2 M
PK SH/40/105/56B 305v résultat il se charge jusqu'à 1478 pour retombé a 1.
Donc je suppose qu'il est bon ????
Aucun composant n'a éclaté .
Si vous pouviez m'aider
Cordialement.
Commenter la réponse de Daniel 26
Messages postés
57715
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 décembre 2019
7739
0
Merci
Bonsoir

C'est ce qui arrive quand on veut se prendre pour un bon électricien. Déjà un doute sur l'utilisation d'une led sur du 220V
Le problème sur une gaine rétractable généralement isolante et ne craint pas l’échauffement, j'ai un doute.
De toute façon un court-circuit sur une platine en son cœur vous pouvez aller chercher sa sœur neuve.
Cordialement.
Bonsoir,
Si j'ai bien compris la fin de votre phrase . . .
Impossible de la réparer (pouvez-vous m'en donner la raison) la remplacer !
Cordialement.
Commenter la réponse de stf_jpd87
Messages postés
57715
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 décembre 2019
7739
0
Merci
Bonjour

l'explication est simple un court-circuit sur les sorties ou l'entrée occasion la panne d'un composant
Un court-circuit sur la platine même peut engendrer de nombreux claquages donc "eprom" voire composants sensibles.
Cordialement.
Bonjour,

Merci pour l'info . . .
Un pot m'en avait parlé si c'est les "eproms"je pouvais changer la carte !
Cordialement.
Commenter la réponse de stf_jpd87