E25 lave vaisselle siemens SN25M237EU

Messages postés
4
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
23 novembre 2019
- - Dernière réponse : stf_jpd87
Messages postés
57634
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2019
- 23 nov. 2019 à 18:22
Bonjour,

erreur e25, vous allez vous dire comme d habitude et je pense pas...

bref historique: erreur e23 il y a un an, pompe changé en magasin (fermé maintenant)...160e....

même erreur, il y a deux semaines, je me motive ce coup ci et démonte. Le circuit imprimé de la pompe est à moitié cramé. La fiche aussi, elle a un peu brulée mais en frottant un peu les contacts, ça m a l air correct

remontage, le lave vaisselle fait bien tourné la pompe au démarrage mais pas à la fin--> e25...

pourtant pas de détritus dans la cuve, tuyau d évacuation contrôlé et non bouché

je remonte remet en route et à la fin du cycle, la pompe se déclenche deux fois puis s’arrêtelaissant de l'eau dans le lave vaisselle

je sèche...un peu d 'aide svp
Afficher la suite 

5 réponses

0
Merci
Bonjour,

vérifiez dans l'ordre;

le dispo aqua-stop juste après le robinet
le filtre tuyau entrée machine
l'eau entre elle dans l'appareil
la pompe de vidange fonctionne t elle
E25 est lié à tout cela circuit d'eau

Faites un RESET
Siemens
1) Faites L'OP VINAIGRE BLANC pour nettoyage de l'ensemble des tuyaux puis la suite

2) Résolution de cette panne erreur E24/E25 (avec affichage du petit robinet ou pas)
en faites,c'est un défaut de fabrication connu.

A) Lancer votre programme et attendez moins d'une minute.
B) Ouvrez la porte et attentez 1 seconde
C) Refermez la porte, si vous entendez l'eau c'est bon
sam62150
Messages postés
4
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
23 novembre 2019
-
merci pour la réponse papy35,

cela a été fait néanmoins cela ne résout pas le problème

j entends bien la pompe touranit au démarrage (donc plus d erreur 23) et s enclenchait deux fois à al fin du cycle mais elle ne vide pas la cuve

se pourrait il qu'elle ne prends pas une hausse d ampérage? la fiche ayant eu un coup de chaud ne permet pas cette hausse d ampérage?
Commenter la réponse de papy35
Messages postés
57634
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2019
7711
0
Merci
Bonjour

Un détail important. Sur ces machines vous avez un petit carter qui protège l'hélice de la pompe s'il n'est pas en place correctement la pompe de vidange ne peut vider complètement la cuve.
Dépannage récent pour ce problème.
Cordialement
Commenter la réponse de stf_jpd87
Messages postés
4
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
23 novembre 2019
0
Merci
quelques nouvelles:

apres avoir bien frotter la fiche (pour la troisième fois...), la pompe refonctionne lorsque je rebranche la prise électrique

par contre: je me suis pris une bourre sur la cuve et depuis ecran noir...

l appui sur marche arret de l appareil entraine quand même la mise en route de la pompe? donc l électricité circule dans l appareil
Commenter la réponse de sam62150
Messages postés
57634
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2019
7711
0
Merci
Résultat de tout cela ça marche ou pas???
Commenter la réponse de stf_jpd87
Messages postés
4
Date d'inscription
lundi 18 novembre 2019
Statut
Membre
Dernière intervention
23 novembre 2019
0
Merci
la pompe tourne lorsqu on met l electricté, par contre impossible de le mettre en route, l écran reste noir


je pense avoir compris , en voulant enlever l eau dans le fond du lave vaisselle je l ai penché en arrière (vu que je l avais lu sur le net... j aurais du continuer avec ma petite seringue et une éponge) et j ai mouillé le circuit imprimé

résultat, à la mise en tension, la pompe de vidange tourne 30s, puis s'arrête? j entends un clic qui annonce la fin de la vidange, puis une 20aine de secondes plus tard, la pompe se rallume... et cela indéfiniment..

je pense avoir grillé la carte, qu en pensez vous?

en tout cas merci pour votre aide
stf_jpd87
Messages postés
57634
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2019
7711 -
Bonsoir

J'ai bien peur que oui?
Commenter la réponse de sam62150