Lave vaiselle De Dietrich ne s'allume plus

Signaler
Messages postés
3
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
8 novembre 2020
-
Messages postés
69906
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2020
-
Bonjour,

Après un cycle de lavage il restait de l'eau dans le fond du lave vaiselle sans doute lié à mon raccordement trop loin et trop haut ce qui à fait refouler l'eau usé dans le fond du lave vaiselle...

Je soupçonne le mode anti-débordement d'avoir fait son travail. J'ai depuis vider l'eau au fond du lave vaiselle, fait pencher à 45° voir 90° dans tous les sens mon LV pour vider d'eventuel surplus d'eau mais en vain. Rien ne sort le capteur anti fuite n'a pas pu se déclencher tout est sec et sans fuite

L'engin de s'allume même pas à quoi cela peut être dû ? La pompe qui a rendu l'âme sous l'effort ? De l'eau restée quelque part ? Qui empêche l'allumage

2 réponses

Messages postés
69906
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2020
15 282
Bonjour

Si la longueur dépasse les possibilités de la pompe, elle n'évacue pas l'eau . S'il reste de l'eau dans la cuve la machine se bloque, mais pas les voyants.
Si rien n'est allumé il faut en partant de la prise remonter le circuit en faisant les contrôles de présence du 220V
---antiparasite N°112
---platine de puissance certainement au niveau du tableau .?? n'est pas indiquée sur la vue éclatée
---contact de porte N° 210
Voir sur cette VUE ÉCLATÉE

Messages postés
3
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
8 novembre 2020

C'était le filtre antiparasite qui a grillé et emporté le neutre avec lui, plus qu'a changer ça. Merci stf_jpd87 de votre aide !
Messages postés
69906
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2020
15 282 >
Messages postés
3
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
8 novembre 2020

Merci du retour :o))
Messages postés
69906
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 novembre 2020
15 282
Bonjour

Vous êtes parti dans tous les sens. :o))
Vous dites que votre appareil ne s'allume plus donc il faut s'orienter vers un problème électrique et non un problème d'eau.
Commencer par donner la référence de votre machine: voir l'étiquette montant de porte.
Vérifier si le 220V est présent sur la prise murale.
A+
Messages postés
3
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
8 novembre 2020

En effet ! Oui l'appareil fonctionnait depuis des mois sur la même prise, j'ai pu la tester elle fonctionne ainsi que la fiche et le câble
C'est un modèle De Dietrich dvh1238b

Pour le contexte de l'arrêt du lave, j'ai lancé un cycle de lavage en rajoutant une rallonge sur le tuyau de vidange car l'appareil a etait déplacé et l'evacuation trop loin pour le tuyau de vidange de base. Quand je suis revenu pour le vider il était eteint avec de l'eau dans le fond et dans les tuyaux de vidange.