Problème volet roulant garage - armoire somfy axroll

Signaler
Messages postés
7
Date d'inscription
jeudi 9 mai 2019
Statut
Membre
Dernière intervention
18 décembre 2020
-
Messages postés
7
Date d'inscription
jeudi 9 mai 2019
Statut
Membre
Dernière intervention
18 décembre 2020
-
Bonjour,

Ma porte de garage s'est bloquée à la fermeture à la moitié de la descente.
Rien à disjoncter mais j'ai remarqué un message d'alerte "C9" (arrêt d'urgence enclenché) sur le boitier Somfy Axroll.
En ouvrant le petit boitier récepteur au dessus et en dégageant les fils je m'aperçois que 2 fils (bleu clairs sur la 2eme photo) sont cassés, les bouts de cuivre restant coincés dans la vis)

Je décide donc de les remettre proprement (après avoir coupé le jus, je précise!)
, je rallume mais rien ne change, code "C9" toujours affiché.

J'ai tenté d'annuler le code d'affiché comme le dit la notice, en cherchant le paramètre "dd" puis un appui long pour obtenir "--", qui se change vite en "00". J'ai vu sur le net qu'il fallait trouver le paramètre "C1" mais je n'ai pas cette proposition...

Je précise une chose importante, le moteur est neuf de 3 mois, l'ancien était tombé en panne je l'ai changé en Septembre, tout fonctionnait jusque là !

Si vous avez des pistes, je suis preneur car la je bloque...comme ma porte!

Merci d'avance





2 réponses

Messages postés
72397
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 janvier 2021
17 335
Bonjour

Sur cette notice il est indiqué qu'il faut contrôler la barre anti-chute ??? (aide au dépannage). .
Sur d'autres notices on ne parle pas du paramètre C1 ??? c'est un code panne.
Voir sur cette NOTICE
Cordialement.

Messages postés
7
Date d'inscription
jeudi 9 mai 2019
Statut
Membre
Dernière intervention
18 décembre 2020

Merci beaucoup pour votre réponse! Et bien bonne surprise du matin, alors que je m'apprêtais à vérifier la barre anti-chute, en appuyant sur ma télécommande un peu par habitude le volet s'est ré-ouvert!!!
J'avoue ne pas bien comprendre car hier soir ça ne fonctionnait pas.
Seule chose étonnante le code "C9" reste toujours affiché.... tout cela est bien étrange.