Problème de chauffe sur mon sèche serviette électrique ACOVA

Rafa_1193 Messages postés 5 Date d'inscription dimanche 7 février 2021 Statut Membre Dernière intervention 21 mars 2021 - 7 févr. 2021 à 22:49
Rafa_1193 Messages postés 5 Date d'inscription dimanche 7 février 2021 Statut Membre Dernière intervention 21 mars 2021 - 21 mars 2021 à 16:14
Bonjour,
Je possède un sèche serviette électrique ACOVA TSL-100-050-TF.
Depuis un mois ,celui-ci ne chauffe plus qu’à moitié ( malgré le thermostat poussé au maximum). En plus de cette demi chauffe , un crépitement constant se fait au niveau de la résistance .
J’ai lu pas mal de forum au sujet des problèmes que rencontre les sèches serviettes ACOVA , mais je n’ai pas trouvé la résolution du mien .

A ce jour , j’ai mesuré ma résistance , elle est bonne (50 ohms). J’ai également Changé les 3 condensateurs sur le circuit imprimé . Toujours le même problème !

Qqun pour m’éclairer sur ce problème ?

Merci d’avance
????
A voir également:

4 réponses

stf_jpd87 Messages postés 95276 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 27 627
Modifié le 8 févr. 2021 à 09:08
Bonjour

Quand vous dites"" il chauffe à moitié" vous parlez de la zone basse .
Dans ce cas: manque de liquide interne.
Il semblerait qu'il n'y a qu'une résistance. de 1000w voir sur la connexion de la résistance si elles ne sont que deux??
Cordialement.

1
Rafa_1193 Messages postés 5 Date d'inscription dimanche 7 février 2021 Statut Membre Dernière intervention 21 mars 2021
16 mars 2021 à 21:36
Bonsoir,

Je viens de checker mes mails, votre message m’apparaît juste, je suis sincèrement désolé .
Merci de votre retour

En ce qui concerne la résistance , il y en a qu’une seule le long à droite du radiateur .
Quand je parlais de chauffe à moitié , je voulais dire que mon sèche serviette ne chauffait pas du tout à son maximum , il est juste tiède ( uniformément dans le radiateur).

Bien cordialement
0