PAC Hitachi : Erreur 070 & Entretien annuel

Jeancharles83 - Modifié le 18 juil. 2022 à 20:51
 Jeancharles83 - 20 juil. 2022 à 14:18

Bonjour à tous,

Je dois rendre mon appartement dans un mois avant d'emménager dans ma nouvelle maison, et j'ai deux problématiques:

- Je dois effectuer un contrôle annuel de ma PAC (demandé par la proprio). Je compte bien le faire, seulement, celle-ci est KO depuis quelques semaines, ce qui m'amène au point 2, car j'aimerai ne pas avoir à payer entretien + réparation.

- Ma PAC Hitachi m'affiche une erreur 070. J'ai cherché sur Internet plusieurs jours, mais les seuls conseils que j'ai trouvé n'ont rien changé : 

1) J'ai nettoyé le filtre ici (il est nickel et n'était pas spécialement bouché):

2) J'ai ajouté de l'eau dans le circuit pour avoir 1.8 bars au manomètre ici :

(au passage, j'aimerai remettre un peu d'eau au cas ou mais je ne me souviens plus de la manip que j'avais effectuée et j'aimerai ne rien casser, donc si qq peut me guider là dessus)


Y a t'il un autre filtre à nettoyer? Une autre manip à faire? Quelqu'un a t'il une autre idée?


Merci d'avance pour tout message d'aide!

5 réponses

stf_jpd87
Messages postés
86235
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
19 juil. 2022 à 07:14

Bonjour

Pour avoir des informations : il faut donner la référence de votre PAC

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
Jeancharles83
19 juil. 2022 à 15:16

Bonjour et merci pour ta réponse. J'ai oublié effectivement, voilà les références:

Type de l'unité : Yutaki-SC
Taille de l'unité : 2 HP
Version contrôleur : H-0109
Version PCB UI : H-0094

En espérant que cela puisse vous permettre de m'aide.

Cordialement.

0
Jeancharles83
19 juil. 2022 à 23:24

Je suis allé dans les informations de fonctionnement du mode installateur et j'ai pu obtenir certaines infos. Celles-ci parlent peut être à certains d'entre vous. Quelqu'un aurait-il une idée du problème vu ces infos?


Merci d'avance à ceux qui prennent du temps pour répondre!

0
Jeancharles83
20 juil. 2022 à 10:23

Je rajoute également des photos du circulateur dont la LED n'est pas allumée. Voilà également les références de celui-ci. Que faire? Comment vérifier si il est KO? Si il est cassé, savez-vous si c'est à moi de payer les réparations (locataire) ou au propriétaire? Merci 

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Jeancharles83
20 juil. 2022 à 14:18

Je me permets de rajouter de nouveaux détails. J'ai relancé la PAC et fait cette manip dans la première minute avant que l'écran soit à nouveau rouge : 

Au démarrage, j'ai cet écran :



Je ne sais pas si le petit logo est celui du circulateur. Puis, en allant dans le menu, j'avais toujours 0 en débit :



Et mon circulateur fait bien du bruit pendant 1 minute, et alterne entre rouge et vert :

https://streamable.com/mcw47b?fbclid=IwAR3rBST-WJ9c_-ol2IQv4[...]BhLGcG2rblKdcymIA7C4NSM

Quelqu'un a-t-il une idée de ce qui se passe?

0