Ruban led se met en rouge quand on l’éteint

Résolu
Noa - 25 août 2022 à 20:26
 Apoutsiak - 6 déc. 2022 à 10:37

Bonjour, 

J’ai un ruban led rgb, installé depuis 1 an et demie, jusque là je n’ai eu aucun soucis mais depuis quelques jours, quand j’éteins mon ruban, les leds ne s’éteignent pas et se mettent en rouge, j’ai donc cherché des réponses sur plusieurs forums, en vain, pouvez-vous m’aider ?

Bonne soirée

3 réponses

stf_jpd87 Messages postés 95239 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 9 juin 2024 27 614
26 août 2022 à 07:03

Bonjour

Vous dites éteindre les leds. Comment : inter, débrancher les leds de la prise  Télécommande??

Cordialement.


0

Bonjour,

Quand je dis éteindre, c’est avec la télécommande, une fois débranchées il n’y a plus de lumière vu qu’il n’y a plus de courant

Cordialement.

0

Bonjour ! J’ai exactement le même soucis ! 
avez-vous régler le problème ? 

0

Bonjour,

Non pas du tout, je cherche des réponses mais je n’en ai aucune pour le moment 

1
lafille008 > Noa
27 août 2022 à 00:37

Ho zut.. J’avoue avoir tout essayer. Débrancher la prise, enlever la pile de ma télécommande, essayer tous les boutons inimaginable mais rien n’y fait. Quand j’appuie sur “off” les led deviennent rouge. Je ne comprends pas..

2
lafille008 > Noa
28 août 2022 à 13:52

Bonjour, du coup j’ai réussi à trouver le problème. Enfin du moins c’est mon père. Il dit que c’est le petit boîtier sur lequel étaient branchés mais leds qui est mort ????

1
Val > lafille008
12 nov. 2022 à 10:40

Bonjour 

non ce n’est pas possible, j ai exactement le même problème et mes leds sont neuve de 3 j

2
Apoutsiak > lafille008
6 déc. 2022 à 10:35

Salut !

J'ai eu exactement le même problème hier

au moment où je vous parle, j'ai tenté de le réparer par moi même mais en vain...

Non seulement je ne suis pas aidé par mon daltonisme pour distinguer les couleurs, mais de plus je peux vous garantir que si les LEDs se mettent rouge lorsque vous appuyez sur le bouton "OFF" c'est effectivement que certains composants du circuit imprimé du transformateur sont morts (j'ai démonté le transformateur donc j'ai la preuve concrète de ce que j'affirme)

2
stf_jpd87 Messages postés 95239 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 9 juin 2024 27 614
27 août 2022 à 07:28

Bonjour 

Qualité Made in China : la bonne réponse, message N° 6

 Cordialement.


0