La veilleuse de mon convecteur gaz s'éteint ,thermocouple ok

coolslow1 Messages postés 5 Date d'inscription mardi 17 janvier 2023 Statut Membre Dernière intervention 28 février 2023 - 17 janv. 2023 à 14:33
 Paul - 5 mars 2024 à 06:42

Bonjour,

Ma question concerne un poêle gaz Eifel qui me cause des soucis quand le vent change de direction malgré que j'ai installé une boule inox rotative sur la cheminée.

Je n'arrive plus à rallumer ensuite, même si il n'y a plus de vent. J'ai essayé en retirant la buse d'évacuation au cas où ce serait la cheminée qui souffle. J'ai désolidarisé l'ensemble veilleuse/thermocouple/piezzo pour le faire fonctionner hors du feu. Pas de résultat.

A l'arrière du feu, il y a deux fils métalliques qui se rejoignent dans un petit élément fixé sur le cuivre d'alimentation gaz de la veilleuse. En jouant avec ces fils (non revêtus) et en les empêchant de se toucher ou de toucher une partie métallique, la veilleuse s'est remise à fonctionner pour plusieurs mois. Elle s'est à nouveau éteinte récemment après un vent du nord sans que je puisse la rallumer. J'ai alors mis les fils en contact deux secondes et miracle après avoir relâché ces fils en position séparée, tout fonctionne à nouveau .

Donc il ne peut s'agir du thermo couple mais bien du bricolage de ce système que je n'ai vu sur aucun autre feu et que je ne comprends pas.

Toujours est-il qu'à chaque fois, c'est en tripotant de ce côté là que j'arrive à remettre en route.

Si quelqu'un a une idée de ce que c'est, je vous remercie d'avance pour vos éclaircissements.

7 réponses

Daniel 26 Messages postés 16751 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 22 mai 2024 4 375
17 janv. 2023 à 16:03

Bonjour,

Remplacez le thermocouple, il suffit d'un mauvais contact pour qu'il ne fonctionne pas .

(même si l'intensité reste élevée la tension est faible et ne peut pas se contrôler avec un multimètre)


0
coolslow1 Messages postés 5 Date d'inscription mardi 17 janvier 2023 Statut Membre Dernière intervention 28 février 2023
17 janv. 2023 à 17:12

Merci pour votre réponse, mais comment expliquer que cela fonctionne à nouveau depuis que j'ai mis ces fils brièvement en contact ? Et quel est ce système (photo). Cela provoque t'il une tension qui suffit temporairement ?

L'année dernière, j'ai eu le cas et j'ai chipoté comme aujourd'hui, et le feu à continué à fonctionner le reste de l'hiver et cette année depuis novembre. La veilleuse étant restée allumée en permanence depuis l'hiver dernier sans faillir.

D' avance, merci

0
Daniel 26 Messages postés 16751 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 22 mai 2024 4 375
Modifié le 17 janv. 2023 à 18:03

Votre photo ne montre pas l'essentiel , comme il s'agit d'intensité "importante" le moindre faux contact suffit à pour provoquer ce défaut ,la tension (quelques millivolts) ne suffisent pas . 

Le serrage avec le connecteur doit être soigné en supposant que le coaxial est en bon état (tube cuivre avec conducteur central  qui relie l'électro-aimant au thermocouple) .

Vous pouvez vérifier le fonctionnement du clapet qui reste encore une électrovanne avec une pile de 1,5 V 


0
coolslow1 Messages postés 5 Date d'inscription mardi 17 janvier 2023 Statut Membre Dernière intervention 28 février 2023
18 janv. 2023 à 11:17

Merci de passer du temps sur mon problème, d'autant que comme je commence à peine à cerner le fonctionnement. Vous me parlez d'une part du thermocouple.. c'est la petite pièce chauffée par la veilleuse et d'un autre système qui lui est fixé sur le cuivre . Je ne comprends pas le rapport entre les deux ni le rôle et le fonctionnement de chacun. 

Je n'ai jamais vu ce système sur d'autres foyers gaz.. ou alors c'est installé autrement, de façon moins visible ?!?  Je ne comprend pas non plus comment ma veilleuse fonctionne depuis deux jours.. et probablement jusqu'à la fin de l'hiver si cela se passe comme la dernière fois.

Par le passé,il m'est arrivé de de voir faire changer le thermocouple a un autre foyer mais le technicien m'a dit que la pointe (au mercure ?) était foutue à cause de l'humidité et qu'il valait mieux laisser la veilleuse allumée même hors saison. Tel qu'on me l'avait expliqué, la différence entre chaud et froid sur la tige génère une tension qui arrive au bloc d'alimentation et permet que la veilleuse reste allumée ..c'est compréhensible mais qu'il y ait un autre truc fixé sur le cuivre.. ça se complique.

Pouvez vous m'éclairer de façon simplifiée sur le fonctionnement ? Se peut-il qu'en mettant les deux fils en contact puis séparés j'aie généré un courant qui a permis l'allumage qui ne me posera plus de problèmes jusqu'au prochain gros coup de vent ?

Merci pour votre réponse.

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Daniel 26 Messages postés 16751 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 22 mai 2024 4 375
18 janv. 2023 à 12:13

Pour le principe , un thermocouple est constitué de deux métaux différents liés entre-eux par soudure .

Cela est nommé "thermopile" en aérospatiale qui ne fonctionne que lorsque une source de chaleur est présente sur cette soudure .Il ne s'y trouve aucun mercure ou autres matière nocive , vous pouvez en faire l'expérience avec un fil de fer et un fil de cuivre.

Vos explications ne montre pas un thermocouple ne s'agirait plutôt pas d'une sonde à ionisation ? Car dans ce cas le principe est différent.     


0

Bonjour et désolé de revenir si tardivement sur notre discussion.

Le feu au gaz a fonctionné le reste de l'hiver 2022 et cet automne, il s'est arrêté une fois à la remise en route. J'ai donc rebricolé à l'arrière du feu en vérifiant que les deux fils métalliques ne se touchent pas ,ni ne touchent une partie métallique. La veilleuse tient depuis plusieurs semaines. J'ai bien un système ordinaire de étincelle/veilleuse/thermocouple comme sur d'autres feux et une petite pièce métallique fixée sur une tôle arrière du feu 15/20 cm plus bas que l'évacuation et d'où partent deux fils non revêtus jusqu'à une petite pièce plastique serrée un des tuyaux du bloc d'alimentation. J'ai pensé à une sorte de prise de terre puis à une détection de chaleur excessive. Toujours est-il qu'en cas de problème, je frotte ces deux fils l'un contre l'autre en croyant générer un court circuit ou un bref contact qui fait peut-être une sorte de micro courant.. et tout repart sans que je sache exactement ce j'ai chipoté. Avant de remettre le feu en place j'ai vérifié que ces fils ne touchent rien. J'ai aussi vérifié la solidité de jonction de la fameuse petite pièce grise sur le tuyau et je n'arrive pas à la faire bouger.

1: le thermocouple fonctionne car sinon la veilleuse ne fonctionnerait pas si longtemps

2: quand le vent vient du nord, je sens les ennuis arriver.. je pense à une sorte de dépression dans la cheminée.. j'ai installé un boule rotative (une sortie en "H" serrait peut-être indiquée ??).

3: peut-être une faiblesse du bloc d'alimentation qui déclenche quand il n'y a plus de charge micro-electrique ou une simple défaillance.

4: après un ou deux jours de tentatives, la veilleuse tient de nouveau.. peut-être jusqu'à la fin de la saison. Elle reste même allumée après quand on ne sert plus du feu. (Même avec du vent parfois).

5: il y a peut-être un épuisement d'un courant/contact avec les mois et le fait de frotter les fils redonne une tension minime qui fait que cela tient un certain temps.

Voilà, je crois avoir tout résumé. Je suis un peu perdu car personne n'a l'air de comprendre le petit "plus" dans ce système assez banal.

Nous ne sommes pas en présence d'une sonde ionisante mais d'un système classique thermocouple. Je me vois mal me lancer dans le changement de bloc d'alimentation si ce n'est pas ça (j'en ai un de même type sur un feu de reserve).

Avez vous des infos qui peuvent m'éclairer svp ?

D'avance merci .

Mr Motte Marcel 

0

Même problème sur zanussi 

J'ai retiré la vis de serrage du thermocouple 

Pousser celui-ci en buté, caler avec un bois...et la veilleuse tient, à voir les prochains jours,si ça peut aider..

0