Cave a vin s'allume et s'éteint en boucle avec bruit de clic

Résolu
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023 - Modifié le 23 janv. 2023 à 17:42
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023 - 31 janv. 2023 à 10:59

Bonjour, depuis 2 jours notre cave à vin n'arrêtes pas de s'allumer et de s'éteindre. Il a un "clic" perpétuel et à espace régulier (4 secondes) qui se fait entendre sur la carte.

Voila une vidéo de la carte et du bruit: https://drive.google.com/file/d/1vPNyfrK7_2CCbJw0CnSnqTkc35e08EJ6/view

Seriez-vous identifier d'ou viens le problème ? Je souhaite la réparer mais je n'arrive pas identifier le problème.

Merci beaucoup pour votre aide.
 

9 réponses

Daniel 26 Messages postés 15740 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 31 janvier 2023 4 137
23 janv. 2023 à 11:49

Bonjour,


___________________
J'ai pourtant bien coché " je ne suis pas un robot "des fois ça marche, des fois non ... Même si la fenêtre est fermée.

1
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
23 janv. 2023 à 11:59

Bonjour Daniel et merci pour votre réponse. Le condensateur n'as pas l'air gonflé mais je peux essayer de le changer.

Je viens également de voir qu'il y a une trace noir sur un des fils:
 

Apres nettoyage rien de nouveau, ni le cable ni le connecteur n'ont l'air d'être endommagés.
L'affichage de la temperature sur la porte et également endommagé mais je ne sais pas si ca à un lien.

0
stf_jpd87 Messages postés 89378 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 658
25 janv. 2023 à 17:45

Bonsoir

Sans l'afficheur le compresseur démarre et fonctionne normalement  sauf qu'il n'a pas de retour de l'afficheur et tourne en continu. Donc compresseur OK

Problème platine ou relais du compresseur . Au prix des condensateurs;  changer les


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

1
stf_jpd87 Messages postés 89378 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 658
23 janv. 2023 à 17:44

Bonsoir

Marque et modèle cave à vin??? Merci.

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
23 janv. 2023 à 19:41

Bonsoir, c'est une Vinosphère VN97. Voici ce que j'ai comme references:

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87 Messages postés 89378 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 658
24 janv. 2023 à 07:37

Bonjour

Le plan électrique est très simple . A part l'air sensor ou le display rien en extérieur ne peut créer ce problème

Comme "daniel26" j'ai l'impression qu'un condensateur est bombé??? .

Est-ce que le compresseur effectue des démarrages toutes les 4s??? ou toutes les 10mn???

Je pense que le claquement doit être fait par un relais??

Cordialement.

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
24 janv. 2023 à 12:19

Le display est endommagé effectivement, il n'affiche qu'une partie de la temperature. Mais je pense qu'il était déjà comme ca avant la panne.

il devrait indiquer 12:

Je vais changer le condensateur indiqué par Daniel oui.

Non le compresseur ne démarre pas du tout, si la température est inférieur à 12° rien ne se passe si elle monte au dessus, le clic se fait entendre et le compresseur n'arrive pas à se lancer. Sauf si je retire le connecteur en photo plus haut, mais la le compresseur ne s'arrête plus et la temperature descend indéfiniment. 

Et oui le bruit vient bien du relais.

0
stf_jpd87 Messages postés 89378 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 658
24 janv. 2023 à 18:03

Bonsoir

Ce connecteur va où???

Cordialement


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
25 janv. 2023 à 10:23

Quand je l'enlève l'affichage de la porte ainsi que les boutons ne fonctionne plus, ca doit donc être le display + les boutons de contrôle de la temperature.

0
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
26 janv. 2023 à 11:47

Oui. Je fais le changement aujourd'hui ou demain et reviendrai poster le résultat. 

Merci Daniel et Stf pour les elements de réponses jusque la.

0
tracksou Messages postés 7 Date d'inscription lundi 23 janvier 2023 Statut Membre Dernière intervention 31 janvier 2023
31 janv. 2023 à 10:59

Bonjour, le remplacement du condensateur a fonctionner. Je pense qu'il y a toujours un probléme au niveau des contrôles de la porte cas il n'est pas possible de changer la temperature. Elle est bloquée à 12 degrés quelle que soit la temperature que nous réglons. Mais au mois la temperature est constante, ce qui nous permet de pouvoir l'utiliser.

Merci encore à Daniel 26 et stf-jpd87 pour leu aide !

0