Ma centrale vapeur ne fait plus de vapeur.

andre2022 Messages postés 2 Date d'inscription mercredi 21 juin 2023 Statut Membre Dernière intervention 23 juin 2023 - 21 juin 2023 à 20:07
MOA355 Messages postés 9 Date d'inscription samedi 24 juin 2023 Statut Membre Dernière intervention 16 janvier 2024 - 25 juin 2023 à 13:14

Bonsoir.

Ma centrale vapeur ne fait plus de vapeur. J'ai testé tous les organes de la centrale et la seule anomalie que j'ai trouvé, c'est l'alimentation de la pompe. Celle-ci fonctionne. Lorsque je remplie la marmite d'eau, j'obtiens bien de la vapeur.

Avez-vous déjà eu ce problème.

Merci pour vos réponses

A voir également:

4 réponses

stf_jpd87 Messages postés 95296 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 17 juin 2024 27 637
23 juin 2023 à 22:12

Bonsoir

Vous dites que la pompe fonctionne, qu'elle faut de la vapeur

Ces deux phrases se contredisent  Ma centrale vapeur ne fait plus de vapeur. Celle-ci fonctionne. Lorsque je remplie la marmite d'eau, j'obtiens bien de la vapeur.?????

Cordialement.


1
MOA355 Messages postés 9 Date d'inscription samedi 24 juin 2023 Statut Membre Dernière intervention 16 janvier 2024 2
Modifié le 25 juin 2023 à 13:15

Bonjour andre2022,

D'abord, j'avoue que je suis aussi un peu embrouillé. D'un côté, vous dites que votre centrale vapeur ne produit plus de vapeur, mais ensuite vous mentionnez que quand vous remplissez la "marmite" d'eau, vous arrivez à avoir de la vapeur. On pourrait clarifier ce point-là ?

Pour votre souci avec les voyants qui passent du bleu au rouge, ça ressemble à un signal d'alerte, comme un problème de surchauffe ou un truc du genre. Ça dépend du modèle de votre centrale, mais généralement un voyant rouge c'est pas bon signe. Si vous avez toujours le manuel du produit, je vous conseille de le consulter pour voir ce que ça signifie pour votre modèle précis.

Si la pompe fonctionne bien mais que vous n'avez pas de vapeur, ça pourrait venir d'un problème avec le système de chauffage ou un encrassement dû au calcaire. Voilà ce que je te proposerai :

  1. Débrancher la centrale et laisse-la refroidir un bon moment.
  2. Nettoyer le système avec du vinaigre blanc ou un produit détartrant adapté aux centrales vapeur.
  3. Vérifier si les petits trous de la semelle du fer ne sont pas bouchés. Si c'est le cas, vous pouvez les nettoyer avec une brosse à dents douce ou une aiguille, mais attention à ne pas abîmer quoi que ce soit.
  4. Si après tout ça la centrale ne fait toujours pas de vapeur, il se pourrait que l'élément chauffant soit défectueux et ait besoin d'être réparé ou remplacé.

Si malgré tout ça, vous avez toujours le même problème, le mieux serait de contacter le service après-vente du fabricant de votre centrale vapeur. Ils seront sûrement plus aptes à vous aider.

Bon courage !

1
stf_jpd87 Messages postés 95296 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 17 juin 2024 27 637
22 juin 2023 à 06:38

Bonjour

Fournir la référence de cette centrale

et les voyants allumés.

Cordialement.


0
andre2022 Messages postés 2 Date d'inscription mercredi 21 juin 2023 Statut Membre Dernière intervention 23 juin 2023
23 juin 2023 à 08:48

Bonjour.

ref: Gv7780 co , lors de la mise en route de la centrale, le voyant bleue s'allume ,puis au bout d'un temps elle passe en rouge .

0