Panne centrale vapeur Philips PerfectCare Pure GC76/30 [Résolu]

Signaler
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017
-
Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
-
Bonjour,
J'ai depuis hier ma centrale vapeur qui fait des siennes et jusqu’à présent elle fonctionnait a merveille .
Comme vous toutes , de la lumière verte et bleue et rien .
J'ai changé il y a peu de temps la cartouche, après avoir lu un peu vos commentaires , j'ai mis du vinaigre blanc pour voir si cela faisait quelque chose , et rien .
Avez vous une solution , merci aux bricoleurs pour les réponses .
Cordialement

8 réponses

Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
3 849
voir centre agréé sur le 75 vous en avez 3 ??
Messages postés
20435
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
5 059
donc si elle ne chauffe pas, il ne peut pas y avoir de vapeur, donc controlez le chauffage





Fà à parera e tèniti à tè.  Prends conseil, mais ensuite décide par toi-même. 
Bonjour j'ai une panne sur ma centrale vapeur philips perfectcare. En fait il fonctione normalement pendant 2 à 3 min ensuite il s'éteint. je dois le rallumer, attendre qu'i chauffe à nouveau et c'est reparti pour 2 à 3 min de repassage. Que pourrais je faire pour remédier à ce soucis, merci
Messages postés
67187
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 septembre 2020
13 377
Bonjour Nath


Pour toute nouvelle demande sur des problèmes rencontrés, faire la rédaction de votre message par le lien ci-dessous. Ne pas oublier marque , modèle, le détail de votre panne, le code erreur, ou les voyants qui clignotent. Aucune réponse ne sera apportée ici .
http://bricolage.linternaute.com/forum/electromenager-14/new
La modération.
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017
1
Ce que je voulais savoir si il y avait quelqu'un qui avait réussi par ses propres moyens à réparer cette centrale.
Qui ne chauffe plus ( donc oui pas de vapeur)
Je pense qu'il y a un mauvais contact, toujours ces lumières bleues et vertes. Et de plus il est impossible de l'éteindre avec son bouton marche/arrêt.
Oui je pourrais l'emmener chez un spécialiste mais je pense que ça va me coûter un bras.
Merci pour vos réponses.
Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
3 849
ca vous coutera un forfait Mo et la pièce ?? je doute que votre bras soit aussi long ??
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017
1
Lol non mon bras n'est pas si long certes.
Juste un doute pour une réparation faite il y a quelques années sur une autre centrale. J'en ai eu pour plus de 80€.
Donc pas un bras mais une somme non négligeable.
Cordialement.
Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
3 849 >
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017

de toute facon la pièce vous allez la payer ?? il ne reste plus que le forfait Mo affiché en boutique avec une garantie de 3mois ??
rappel 70€ c est le prix d une cartouche de cigarettes (vous n etes peut etre pas concerné?) ou un plein d essence ?,
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017
1
Bonsoir.
Merci pour ces réponses.
Je viens de consulter et une centrale neuve( la même) ça approche les 110€'.
Donc réparation 70/80€ pas le coup
Je vais donc en prendre une autre et comme je n'aime pas le gaspillage et que je suis curieuse je vais voir si avec certaines informations sur d'autres forums essayer de la réparer.
Je ne fume pas. Je n'ai pas de voiture et non je ne bois pas non plus lol.
Ça a été un plaisir d'avoir ces informations.
Messages postés
20435
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
5 059
bonjour,

on a peut etre une solution mais encore faudrait il savoir la panne de votre centrale .... donc détaillez nous cela un peu plus car on n'a pas la centrale devant nous !!
Messages postés
5
Date d'inscription
mercredi 15 février 2017
Statut
Membre
Dernière intervention
17 février 2017
1
Bonjour
Ma centrale quand je l'allume clignote, du vert et du bleu comme cité plus en avant par d'autres personnes.
Il n'y a pas de vapeur qui sort. Elle ne chauffe plus.
La cartouche pour le calcaire est neuve.
Autre détail je ne peux pas l'éteindre avec le bouton marche arrêt puisque ça continue de clignoter il faut alors que je la débranche et seulement au bout de quelques secondes.
secondes elle s'éteint.
Date d'achat. Octobre 2014.
Merci pour votre réponse et votre aide.
Cordialement
J’ai exactement le meme soucis !
Panne idem!
Que faire ?
Merci
Messages postés
67187
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 septembre 2020
13 377
Bonjour Isa

La réponse de Philips:
Le voyant ECO vert et le voyant d'alimentation bleu clignotent simultanément ou en alternance

Votre centrale vapeur est probablement défectueuse et doit être envoyée en réparation.

Nous vous recommandons de contacter le Service Consommateurs Philips afin qu'ils puissent vous apporter une aide supplémentaire.
Si vous avez une âme d'électricienne : Voir sur cette NOTICE
Cordialement



Ne serait-ce pas plus utile de copier la solution ici en réponse plutôt que de renvoyer sur une notice en anglais et relativement abstraite ?
Messages postés
67187
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 septembre 2020
13 377
Bonjour Patrique.
Puisque vous semblez plus malin qu'attendez-vous pour nous la donner cette notice en français .
Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
3 849
Pratique: je vais vous mettre d accord tous les deux les vues éclatées sont réservées aux seuls professionnels agréés car payantes ! donc si vous voulez obtenir une vue en bonne et due forme .. passez a la caisse ou contacter le centre service le plus proche ??
maintenant si vous la trouvez abstraite vous n aurez pas mieux en Français voire moins !!
vous devez confondre avec la revue Do It Yourself ??
Messages postés
67187
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 septembre 2020
13 377
Icare!! pourquoi crois-tu que je lui demande de trouver la notice en français. Sachant que celle que j'avais fournie est exceptionnelle et rarement dispo.
Messages postés
25774
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
6 septembre 2020
3 849
comme ca ca lui évitera de chercher ?? :o))

j ais lu que apparemment ça vient de la cartouche la mettre à l envers dans l eau et attendre qui n y est plus de bulle d air c est ça d après les on dit qui le met en sécurité là je suis en train d essayer mais y a pas de bulle
Messages postés
1
Date d'inscription
samedi 8 septembre 2018
Statut
Membre
Dernière intervention
8 septembre 2018

Bonjour à tous,

quand même bizarre d'avoir tous la même panne avec notre centrale PHILIPS GC7630 sans que personne puisse nous aider. J'ai personnellement changé (suite à un conseil dans un autre forum) la pompe sans résultat. 40€ de perdus. J'ai aussi vérifié que les tuyaux caoutchouc n'étaient pas bouchés.J'ai aussi vérifié que la cartouche était bien enfoncée dans son logement.
Bref, la panne persiste car les voyants clignotent bleu et vert