Centrale vapeur Philips perfect care viva

Signaler
-
Messages postés
77949
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juillet 2021
-
Bonjour,
J'ai ma centrale vapeur qui fait des siennes.
Jusque là, tout allait bien
Maintenant les lumières à côté du bouton marche clignote et impossible de l'éteindre. Il faut que je la débranche.
Et ne fonctionne plus
Si quelqu'un a déjà eu se probeme
Merci de m'aider.

6 réponses

Messages postés
77949
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juillet 2021
21 737
Bonjour

Lesquels ??

Les 7, 8 et 9
Ils clignotent sans arrêt, plus de vapeur et au bout d'un moment, la centrale s'arrête
Merci
Elle clignote vert, bleu et rouge en bas
Merci
Les 7, 8 et 9
Merci
Messages postés
77949
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juillet 2021
21 737
Bonjour

Merci de confirmer la référence exacte qui doit se trouver sous l'appareil.
GC xxxx
Cordialement.
Bonjour
Type GC 7040
Merci
Messages postés
77949
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juillet 2021
21 737
Bonjour

Je n'ai rien trouvé sur les trois boutons allumés ?? tenter un détartrage et voir ce que cela donne
https://www.download.p4c.philips.com/files/g/gc7040_20/gc7040_20_dfu_fra.pdf
Ci-joint une notice de dépannage aucune information sur ce problème :
Voir sur cette NOTICE
Dernier recours : voir SAV s'ils connaissent cette panne .
Cordialement.



ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.