Portail avec système BFT VIRGO ne se ferme plus

stephg38 - Modifié le 22 oct. 2023 à 15:40
stf_jpd87 Messages postés 95276 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 - 4 févr. 2024 à 09:16

Bonjour,

Nous avons fait installer par un professionnel (qui n'existe plus) 2 portails comportant 2 systèmes d'ouverture automatiques BFT VIRGO il y a plus de 10 ans.

Les systèmes fonctionnent bien jusqu'à aujourd'hui ou l'un des deux portails se ferme et se réouvre dés que le premier ventail arrive sur la butée d'arrêt central et se stop à moitié ouvert.

Pourtant pas de gène physique à la fermeture.

L'autotest ferme bien les deux ventaux mais le résultat est "KO".

Lors du problème l'afficheur de la carte électronique affiche "AMP".

Merci par avance pour vos conseils.

Stéphane

3 réponses

stf_jpd87 Messages postés 95276 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 27 627
22 oct. 2023 à 19:07

Bonjour

Avez-vous refait un auto-apprentissage. .

Référence de la platine pour trouver la notice.

Cordialement.


0

Bonjour avez vous règle.votre souci ? J ai le.meme exactement avec le.meme modele

0
stf_jpd87 Messages postés 95276 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 14 juin 2024 27 627
4 févr. 2024 à 09:16

Bonjour 

D'après cette notice, les moteurs disposent de fin-de-course Il faut vérifier s'ils fonctionnent normalement. Si ce n'est pas le cas le moteur doit forcer donc produire une consommation anormale  (AMP)

Voir cette notice qui ne donne pas les codes erreurs. Voir sur cette NOTICE

Cordialement.


0