Iron GC 9630

Alves - 21 avril 2024 à 21:43
stf_jpd87 Messages postés 95338 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 21 juin 2024 - 22 avril 2024 à 19:15

Bonjour,

Bonjour, j'ai un fer à vapeur Philips 9630. L'élément chauffant du fer ne s'allume pas. J'ai vérifié le fusible et il est bon. J'ai vérifié le thermostat qui est un des nouveaux, c'est à dire que lorsque la température augmente la résistance diminue. J'ai fait un test avec un pistolet thermique et vérifié avec le multimètre et cela semble correct. Je constate que le relais sur la carte qui envoie 230v au fer ne reçoit pas 24v au relais. Je n'ai que 8 V. Avez-vous des suggestions ? 

2 réponses

stf_jpd87 Messages postés 95338 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 21 juin 2024 27 640
22 avril 2024 à 07:34

Bonjour

Une centrale vapeur comporte deux résistances:

  • celle du fer qui est autonome
  • celle de la cuve qui dépend de la platine électronique et des capteurs.
  • De vos explications celle qui ne chauffe pas est celle du fer?? ci-dessous le principe général pas de plan électrique pour ce modèle

Cordialement.


1

Bonjour . Je vous remercie de votre réponse.

Oui, c'est l'élément chauffant du fer qui ne chauffe pas car il manque la phase. Je pense que la phase provient du relais sur la carte. Ce relais a besoin de 24v et je n'ai que 8v .....

0
stf_jpd87 Messages postés 95338 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 21 juin 2024 27 640
Modifié le 22 avril 2024 à 19:15

Bonsoir

La résistance est alimentée en 220V Il arrive très souvent que l'un des câbles

qui vont du fer à la chaudière se coupe dans la gaine.


1