Pourquoi la vapeur ne s'arrête plus sur ma centrale vapeur ?

-
Bonjour,

Dès que je branche ma centrale, la vapeur sort mais on ne peut pas l'arrêter ! La pompe constituée d'un électro aimant fonctionne sans s'arrêter (je l'ai démontée entièrement et rien à signaler). Marque de ma centrale:Domena FP2010. Merci pour vos réponses.
Afficher la suite 

8 réponses

Meilleure réponse
24
Merci
Bonjour,
j'ai le même problème. dés la mise sous tension de la centrale vapeur DOMENA PRO 120, la demande de vapeur se fait en continu sans solliciter le bouton du fer. j'ai donc déconnecter le bouton (pensant à un cour circuit) et la pompe s'arrête. pourtant le test (fils débranchés) du bouton est bon. Ou est le CC?
merci de vos réponses

Dire « Merci » 24

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 7780 internautes nous ont dit merci ce mois-ci

Ci votre centrale vapeur ne s arrête plus de faire de la vapeur démonter le cache sous le réservoir puis tapoter l ectrovanne avec un peu de chance c juste celle ci qui est rester bloquer
Commenter la réponse de Braidou
Commenter la réponse de Braidou
Messages postés
1
Date d'inscription
mercredi 18 janvier 2012
Statut
Membre
Dernière intervention
18 janvier 2012
1
1
Merci
Bonjour, j'ai le même problème. Je suis électronicien à la base. Cela vient de la carte. Un composant qui chauffe et qui fait déclencher la pompe. Le problème, c'est que sans le schéma de la carte, je suis limité. Si vous avez trouvé une solution, cela m'intéresse.
Commenter la réponse de mike59nord
0
Merci
Bonjour
j'ai eu le problème, et au bout de quelque minutes, une fumée suspect est sortie de la centrale (calor).
j'ai acheté une carte électronique et je l'ai changé.
après 2 séances de repassage, le problème est revenu !

si vous avez une piste ...
Commenter la réponse de christalie
Messages postés
22253
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
31 octobre 2019
1947
0
Merci
Bjr, ca veut dire que ce n était pas la carte ..?? voir sav de votre région pour devis a moins de changer toutes les pièces une par une??
http://confort.astoria.tm.fr/index.php/wheredoyoufindus/aftersalesservice/
Commenter la réponse de Icare95
-1
Merci
Bonjour,c'est probablement l'électro-aimant qui est en cause car il maintien fermé le contact fermé qui fait passer le courant.Regarder si vous pouvez séparer les deux contacts pour empécher l'alimentation en courant.
Commenter la réponse de CastorMalin
-1
Merci
Bonjour gbl Quand vous dites démonter, avez-vous démonté la cheminée sorte de piston qui très souvent se bloque par le calcaire; Voir aussi le bouton de commande de vapeur sur votre fer , il peut être défectueux, débrancher un des fil qui arrive à l'électrovanne comme le dit CastorMalin, et faites un essai. Cordialement
Commenter la réponse de jpd87
Messages postés
56603
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
31 octobre 2019
7257
-1
Merci
Bonjour

j'ai donc déconnecter le bouton (pensant à un cour circuit) et la pompe s'arrête. pourtant le test (fils débranchés) du bouton est bon. Ou est le CC?
merci de vos réponses
Quelle est la différence pour vous entre entre déconnecté et débranché ???
A+
Commenter la réponse de stf_jpd87