Sèche linge VEDETTE SLC 757-D/DF

Signaler
Messages postés
3
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
7 février 2014
-
 cipaldet -
Bonjour,ayant eu besoin de mon sèche linge inutilisé depuis des années, je l'ai mis en fonction , il a fonctionné 15 minutes puis les fusibles de la buanderie ont sauté ..
J'ai enlevé le panneau arrière , le condensateur anti parasites situé sous le bouton marche était dépoté et vide ..Je l'ai changé , réenclenché le klixon et remis en fonction l'appareil position "sec"avec du linge à l'intérieur, il a fonctionné pendant 15 mn puis le klixon a de nouveau sauté avec impossibilité de le réenclencher tant que la température est encore élevée 'il me semble que la température est trop importante ) ..
Quelqu'un peut-il me conseiller sur la procédure à suivre :
Comment se rendre compte si c'est le klixon qui est en cause car il y a deux autres thermostats .
Merci

13 réponses

étant donné que je n'ai pas le plan dans le tiroir filtre à peluche vous n'avez pas deux lamelles qui servent à régulez la température si elles sont sales elles restent collées ce qui donne une fausse information à la résistance.
Bonjour,

je n'ai pas le schéma c'est pour cela que je pose les questions

Les éléments en cause à vérifier:

Klixons de température situés sur bloc résistance 2 parfois réarmables
Sonde d'humidité située sur tiroir condenseur ou à côté bloc ventilation
Résistance
La ventilation fonctionne t elle bien
les conduits sont ils propres
le condenseur si équipée est il propre
*****************************************************************
Votre séche linge ne sèche plus ou de trop pour cela contrôler la résistance et ses klixons de température.

Résistance :
1° débranchez la machine par sécurité
2° débranchez la résistance et mesurez à l'aide d'un appareil multimètre en position Ohms calibre 100 sa valeur doit être de 30 Ohms
3° ou faites un branchement en direct 220volts avec un cordon et des cosses ,vous verrez bien si elle chauffe

Klixons :

selon les modèles de machines ils sont deux :

1° repérage des fils
2° repérage des Klixons la couleur entre les deux électrodes ou connexions et l'inscription sur le côté cela indique la valeur température
3° débranchez un mesurez à l'aide d'un multimètre sur calibre Ohms sa valeur proche de zéro il est bon, passez au suivant
4° ou shunter le premier puis connectez ses deux fils ensemble et isoler le temps de faire le test pour voir si la résistance chauffe,idem pour le second.
Messages postés
3
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
7 février 2014

Bonjour Papy35,merci ,
pendant la quinzaine de minutes de fonctionnement , tout semble bien fonctionner: le tambour tourne bien, la résistance chauffe (peut-être trop?)la ventilation fonctionne et puis le klixon déclenche entraînant l'arrêt du sèche linge.
Les conduits sont propres, le condenseur aussi.
Je pense que la résistance chauffe de trop , le tambour est très chaud et je sens l'odeur de la chaleur .
En début de semaine je procéderai comme vous me l'indiquez pour tester le klixons et les 2 thermostats .
Je vous tiendrai au courant du résultat .
Bon week-end Papy35 et encore merci
pas de problème passez un bon week end surtout pas en Bretagne car on déguste en ce moment
Messages postés
3
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
7 février 2014

Oui, la météo n'est pas bonne en Breizhonie !!
Ici aux bords du Léman c'est calme, de la pluie mais pas de zef ..
Bonjour Papy35, pour avoir accès facilement au klixon il faudrait pouvoir ôter la paroi latérale , trop compliqué car impliquant le câblage ..
J'ai réussi malgré tout à tester
Normalement sur mon descriptif éclaté j'ai un klixon , un thermostat 120° et un de 65°.
Le klixon alimenté par 2 fils de part et d'autre du bouton rouge de réenclenchement se situe sur une petite plaque qui comporte 2 autres bornes /fils et un point vert au milieu .
Cet ensemble correspond-il au seul klixon ?
Car je ne trouve pas les deux autres thermostats ..
Le klixon a une impédance correcte .
J'ai refait un essai ce matin , au bout d'une dizaine de minutes, mémestra, la résistance a l'air de trop chauffer et le klixon fait stopper la machine .
Je ne suis pas plus avancé.
Du coup j'incrimine le thermostat 120° que je n'arrive pas à situer ..
Qu'en pensez-vous .
Cordiales salutations
Bonjour,

je ne peux pas ouvrir ce lien du schéma peut-être vous mais vous avez tout dessus d'après la nomenclature

https://pieces-detachees.sogedis.fr/marque-VEDETTE-reference-SLC757+SLC757D.DF+SLC757DDF.htm

vous avez une sonde en 12
un TH de 167) en 23
un th de120 en 24
un th de60/65 en 25

vous dites çà chauffe beaucoup la ventilation fonctionne bien rien de bouché ??
Oui le ventilo fonctionne bien, pas de poussière tout est ok de ce côté
Papy35, bonjour , je baisse pavillon !!
J'ai trouvé , je pense, la sonde de température , elle se présente sous forme de tige noire plastique de la grosseur d'une cigarette située dans la gaine de sortie.
Son impédance est correcte, je l'ai sortie de son emplacement , pas de peluches, ni calcaire ..
Je sens que ma vedette va faire le bonheur des ferrailleurs !!
Cordialement et bonne fin de semaine.
Messages postés
8764
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
29 novembre 2021
4 345
Bonjour,

non ne baissez pas les bras il faut comprend pourquoi.

est ce modèle de résistance car je n'ai pas le schéma

https://s3fs-sogedis.s3.eu-west-3.amazonaws.com/sogedis_photo/pieces/19433.jpg
Bonjour Papy, oui c'est bien ce modèle élément chauffant 2x1kw ...
Messages postés
8764
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
29 novembre 2021
4 345
avez vous contrôlé si elle chauffe en direct hors machine en la branchant sur le 220v à ses bornes extérieures.
Bonjour Papy35,encore besoin de vos conseils, je n'ai pas démonté la résistance de chauffe car elle n'est pas très accessible ,je crains de ne pouvoir remettre les écrous à poste , ce qui est sûr c'est qu'elle chauffe à plein régime à poste .

J'ai enlevé la sonde de température pour tester son impédance:49 kohms.

http://electrodocas.fr/thermostat-occasion-pour-seche-linge-/2236-51x9979-thomson-tslc607-n11-sonde-de-temperature-thermostat-occasion-moins-cher-pour-seche-linge-

Ainsi que la thermistance , pas d'impédance trouvée entre les deux bornes .

http://electrodocas.fr/thermostat-occasion-pour-seche-linge-/2233-57x0506-thomson-tslc607-n8-thermostat-occasion-moins-cher-pour-seche-linge-.html

Est-ce normal ou c'est la cause de ma panne ??
Merci de votre concours
Bonne semaine en espérant que les pluies cessent enfin dans votre région !!