Lave linge electrolux awf1430 bloque en milieu de cycle

guiguima - 7 févr. 2016 à 21:31
 guiguima - 8 févr. 2016 à 09:09
Bonjour,

J'ai une machine à laver Electrolux Arthur-Martin AWT 1430

Elle Fonctionne très bien au début du cycle, se remplit et commence à tourner. Sur un cycle de 30 minutes, elle tourne les 10 premières minutes, puis s'arrête. Le temps ne s'écoule plus.
Elle reste pleine d'eau et affiche a nouveau 30 minutes. Le bouton départ pause clignote.

Cela fait la même chose sur la plupart es cycles.

Je suis allé dans le mode SAV un peu par tâtonnement, et, le message d'erreur est E52.

Pourriez-vous m'aider à trouver la panne ?
Pourriez vous également me dire quels sont les diagnostics suivant la position du sélecteur de programme en mode sav ?

1 réponse

stf_jpd87
Messages postés
85579
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
29 juin 2022
26 125
8 févr. 2016 à 07:20
Bonjour

Dans cette position avez-vous de l'eau à l'intérieur de la cuve?? Si oui: pompe de vidange bloquée, à vérifier.
panne correspondante à:
E52 Absence signal tachymétrie moteur
• Tachymétrie défectueuse
• Moteur défectueux
• Platine de puissance défectueuse
Cordialement.
0
merci pour le réponse,

La pompe de vidange fonctionne parfaitement. Le soucis ne vient pas de là.

Par contre, je serai intéressé pour en savoir plus sur le mode SAV, j'ai obtenu le code erreur e52 un peu par hasard, et je n'arrive pas a reproduire la manip... :-(

Je vais quand même regarder su coté du tachymètre.
0