Frigo ne fais plus de froid.....

roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 - 31 mai 2016 à 09:50
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 - 5 févr. 2017 à 12:19
Bonjour,

je possède un combi Frigo/Congelateur DeDietrich modele : DKP825X
Depuis quelque temps le frigo ne fais plus de froid et le congélateur lui fonctionne bien,
il n y a pas de fuite, le gros truc rond derrière a l air de bien fonctionner il fait du bruit, et j ai vu qu il y a deux cylindres (composant électronique), un blanc et un gris, qui peuvent être remplacer facilement, est ce que ça pourrait venir de ces cylindres ? ( je ne sais pas a quoi ça sert....)


ou bien d'autre chose ? (une petite précision, le bac d évaporation était encore remplis d eau il y a trois semaine a peu prés, et quant la panne est arrivé j ai remarqué qu il était complètement vide..)merci pour votre aide julien

73 réponses

roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 11:48
oui sur la photo c'est mélanger mais effectivement tous on la même couleur sauf le rouge qui est relier avec un blanc qui a une tache rouge dessu...
donc je suppose qu il vont ensembles....
sinon je dois rebrancher le frigo pour con troller la sonde alors ?
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
17 janv. 2017 à 11:57
La sonde se fait le frigo débranché et la sonde aussi.
Donc au bout de la prise de la photo message "44"
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 13:17
ok je viens de tester le sucre petit fil blanc, avec le ohmmètre je l ai mis sur 20k et il donne 9.88,
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 14:13
donc il ya cette sonde qui est au milieu du serpentin du froid (je pense que c'est bien celle du message 44):


qui arrive sur un sucre noir et deux fil un bleu et un marron au testeur elle donne 2.60 quant je met sur 20K

est ce que c'est bon ?

est ce que je dois controller aussi le capteur qui est en bas a droite sur cette photo ?
sur la photo ?

( le message 53 est faux j ai tester deux mauvais fils )

merci
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
17 janv. 2017 à 16:38
Bonsoir

Il faudrait contrôler les deux . Il faut les contrôler avec une variation de température 20° et -5° valeur d'un glaçon au contact de la sonde pendant 5mn dans ce cas la valeur ohmique doit varier de 5k à 15 kΩ
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 16:45
le problème est que je ne peux pas enlever la sonde pour la tester.... je peux le faire directement dans le frigo allumé ?
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 17:22
donc je dois tester la sonde qui est sur le serpentin et le capteur de temperature ?

tout les deux a 20 degrés et a -5 degrés ?
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
17 janv. 2017 à 19:43
j ai fais les test,
Pour tout les test le testeur est resté sur la même position c'est a dire sur 20K :
la sonde température a l air ambiant (a peu prés 20° je pense) donne 0.75
la même sonde a -5° (a peu prés aussi) donne 5.00
une minute a prés a peine a l air libre, elle donne 2.69

maintenant la sonde poser directement sur le serpentin du congélateur :
a l température ambiante ( frigo ouvert depuis 24h(j habite dans un pays chaud)) donne 3.99
a -5° elle donne 12.80
2mn plus tard elle donne 10.40

voila qu est ce que vous en pensez ?
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
18 janv. 2017 à 06:50
Bonjour

Que la seconde donne de bonnes valeurs pas la première.
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
18 janv. 2017 à 07:00
donc selon vous il faut changer la sonde température situé dans le compartiment congélateur ?
le problème peut venir de la ?

je n arrive pas a la trouver sur le plan vue eclaté pouvez vous m aider ?
https://pdf.sogedis.fr/DE%20DIETRICH%20DKP825X%20904580109.pdf

on parle bien de la petite sonde situé en bas a droite sur la dernière photo ?

merci
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
18 janv. 2017 à 07:17
pour info, n ayant pas vraiment d autre moyen, pour effectué les test a -5° sur cette sonde la , je l ai coupé, et je l ai posé directement sur le serpentin de froid et j ai allumé le frigo pendant dix mn.....

les valeurs sont vraiment mauvaise ?

merci pour votre aide
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
18 janv. 2017 à 08:13
La sonde défectueuse est laquelle celle du bas ou celle du serpentin ???
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
18 janv. 2017 à 09:13
dans le message 58 vous me dites que que la seconde donne des bonnes valeurs,
la seconde correspond a celle du serpentin(photo d en haut message 54)
donc j en déduis que la mauvaise est l autre (celle du bas sur la photo avec un petit traits bleu sur le fils)
je remet ici les valeur que j ai relevé pour la sonde du bas :
je rappelle que j ai carrément coupé le fils de cette sonde pour la poser sur le serpentin afin de la refroidir a -5°:

elle donne: (testeur sur position 20k)
a l air ambiant donne 0.75
la même sonde a -5° donne 5.00
une minute a prés a peine a l air libre, elle donne 2.69
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
18 janv. 2017 à 11:47
qu en pensez vous alors ?

est ce que c clair ?
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
18 janv. 2017 à 12:05
Elle varie, donc elle serait bonne, mais je ne connais pas les valeurs exacts avez-vous une référence de marquée dessus
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
18 janv. 2017 à 12:29
non il n y a rien d ecrit dessus....
je na sais pas ou les trouver....
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
2 févr. 2017 à 22:52
je relance le sujet, car le frigo a bien remarché depuis trois semaines,
mais depuis hier il s est completement arreter de faire du froid au niveau du congelateur, j ai demonter pour voir et effectivement il avait commencé a degivrer sur le radiateur du froid ..
je l ai eteind et ralumé plusieur froid et.... le moteur a reprit.
j ai l impression que le moteur s eteind quelquefois et repard un peu quant il veut....

avait vous une idée du probleme?

merci
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 04:03
une idée ? il a l air mort non ?
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
3 févr. 2017 à 07:17
Bonjour

Il n'est pas impossible que la platine ou le relais de commande est un problème
Ce qui pourrait créer l'autre problème de dégivrage, mais trop loin pour comprendre sans voir.
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 07:37
y a t il moyen de tester le relais et la platine ?

pouvez vous me dire ou elle sont situé sur le plan ?
https://pdf.sogedis.fr/DE%20DIETRICH%20DKP825X%20904580109.pdf

et si le probleme vient de la est ce que selon vous ça vaut la peine d etre reparé ?
sachant que le frigo a huit ans mais qu'a part ce probleme la tout a l air en bon état, et que c'est un trés bon frigo, n 'étant pas un grand fervant de la consommation, je suis plutot penché pour la reparation... mais bon je commence a me dire qu il faut le changer !


merci pour vos infos
0
stf_jpd87 Messages postés 89379 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 31 janvier 2023 26 657
3 févr. 2017 à 08:08
Je comprends qu'il vaut mieux trouver la panne que de changer un appareil. mais il faut savoir à un moment prendre la bonne décision.
Il n'est pas facile à distance de trouver une panne. La platine se trouve dans le bandeau de la partie haute N°15.
Voir les condensateurs, si bombés à changer, les soudures du relais, le relais lui-même.
Cordialement.
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 10:06
avez vous lu mes messages suivant ? merci
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 08:28
le n°15 est la carte controlleur, la platine est sur cette carte ?

le condensateur vous parlez de celui la ?
https://pieces-detachees.dedietrich-electromenager.com/PART_46X4594__merci
0
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 109
3 févr. 2017 à 08:45
mais vous avez controlé la résistance ???????????
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 08:57
excusez moi mais j ai du mal a comprendre par ou commencer...
quant vous parlez de la resistance c'est laquelle ? (n°)

pour l instant je n ai rien verifier...

par quoi faut il commencer ?
la platine, le relais, la resistance ?
(je n ai pas compris qu est ce que la platine aussi)

merci
0
stf_la sudiste Messages postés 20426 Date d'inscription jeudi 30 juin 2011 Statut Modérateur Dernière intervention 5 janvier 2022 8 109
3 févr. 2017 à 09:28
en tout premier, j'aurais mesuré la résistance de dégivrage voir si elle était bonne
0
roulllio Messages postés 181 Date d'inscription mardi 7 avril 2009 Statut Membre Dernière intervention 31 juillet 2022 2
3 févr. 2017 à 09:33
les deux resistances ont été verifié ainsi que les sondes ( message precedent 50), elles sont bonnes,

donc maintenant je verifie quoi ?
0