Code erreur F8 E1 sur lave vaisselle Whirlpool ADP 7546 [Résolu]

- - Dernière réponse : stf_jpd87
Messages postés
56246
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
- 19 juin 2019 à 07:42
Bonjour,
Ayant eu le code erreur F8 E1 sur lave vaisselle Whirlpool ADP 7546, j'ai d'abord testé l'électrovanne, qui se situe entre l'arrivée d'eau externe et la durite grise interne, avec un ohmmètre : 3,82 kohms, ce qui indique que l'electrovanne était en bon état .
J'ai alors démonté le détecteur OWI (accessible aussi sous le lave-vaisselle), pour cela, déconnecter le connecteur à fils jaune puis tourner le OWI d'un quart de tour dans le sens inverse des aiguilles d'une montre, et le retirer. Je l'ai remplacé par un neuf, acheté dans un magasin de pièces détachées, 44euros, mais on peut le trouver à une 30taine d'euros, voire moins sur internet, ref W10134017.

J'ai ensuite suivi la procédure de Papy35 : Si changement de OWI ,Lancement du programme test impératif pour le prendre en compte.

Pour lancer ce programme ,se mettre sur le 1er programme ,et éteindre le lave vaisselle.
Ensuite maintenir la touche départ enfoncée
Mettre le lave vaisselle sous tension.
Maintenir la touche départ enfoncée durant 5 secondes.
Laissez le lavage de test se faire jusqu'au bout ,ensuite on peut se servir du lave vaisselle normalement.

Tout refonctionne!

Merci à Papy35
Afficher la suite 

2 réponses

Meilleure réponse
1
Merci
Ravi pour vous,je fais passer votre sujet en résolu

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Bricolge Linternaute.com

Linternaute 7353 internautes nous ont dit merci ce mois-ci

bonjour,
j'ai eu le même problème et j'ai fais la même chose mais le problème est que mon lave vaisselle met plus de temps pour commencer les programmes et le temps des programmes s'est rallongé de minimum 15 a 30 minutes
y a t il une autre procédure à faire ??
merci de me dire et merci de votre aide
cdlt
Bonjour ce sujet est il toujours ouvert ?
J ai le même soucis et g tout vraiment tout essayé mais tjs le message f8e1...
Commenter la réponse de papy35
Messages postés
56246
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 octobre 2019
7090
0
Merci
Bonjour Mimisicu

Avez -vous changé OWI N° 583 0 voire le nettoyer ave brosse à dents et savon ??
Voir sur cette VUE ÉCLATÉE

Cordialement.



Commenter la réponse de stf_jpd87