Voyant on sur brandt vh1505x ne réagit plus [Résolu]

- - Dernière réponse :  Denis - 14 sept. 2019 à 17:37
Bonjour,
j'ai mon lave vaisselle brandt VH1505X acheter en 2016 donc les voyants
on
lavage haut et bas
ainsi que le voyant éco
qui reste allumé en permanence
impossible d'éteint le voyant on
j'ai débrancher plusieurs fois idem
j'ai vérifier que la pompe de vidange ne soit pas bloqué ras
donc je ne sais pas d'ou vient la panne?
si quelqu'un a déjà eu le problème
Afficher la suite 

3 réponses

0
Merci
Bonjour,

Tentez ce reset

Mettre en mode sélection de programmes,
Maintenir appuyé la touche Départ différé tout en effectuant 5 appuis successifs sur la touche Start en moins de 5 secondes.
---> Un appuis continu supérieur à 2 secondes sur la touche Départ annule le programme de contrôle.
---> L'accès au programme de contrôle est réussi si toutes les Leds s'allument sous forme de chenillard.
A priori, il faut appuyer sur Départ pour passer à la séquence de test suivante, on sait si on est en état d'attente lorsque la ou les Leds sont clignotantes (0.5s/0.5s); un état de défaut donne une ou des Leds clignotantes rapide (0.1s/0.1s).
Il y a (à priori) 9 contrôles donc au moins 9 appuis sur Start.
Le dernier appuis sur Start fait sortir du programme de contrôle.
Bonjour
A Papy35 et merci pour ce coup de main efficace et rapide.
Bravo mais vraiment pas facile de connaître cette procédure
je vais l'imprimer et la garder pour la prochaine fois.
Et merci a ce site que j'ai découvert en recherchant sur internet.
Commenter la réponse de papy35
Messages postés
55502
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
16 septembre 2019
6736
0
Merci
Report de message. Merci de cliquer sur "répondre au sujet" pour un même problème.

Réponse de :denis - 14 sept. 2019 à 16:48

Bonjour,
J'ai mon lave vaisselle donc les voyant one et nettoyage haut et bas sont fixe ainsi que le voyant éco fixe
Dans un premier j'ai appliqué la solution de papy35
cela à bien débloquer les touches
donc je me suis dit ,
ok c'est bon
je vais lancer un programme court de 60 minutes pour tester le fonctionnement
Malheureusement il c'est replanter idem
mais le programme 60 a été remplacer par le programme éco et lave vaisselle arrêté.
J'ai tester le capteur de sécurité ok
La pompe de vidange fonctionne bien , car j'ai débrancher le capteur de sécurité la vidange du lave vaisselle c'est effectué normalement.
J'ai beau refaire la solution de papy35 qui avait bien marcher la première fois
impossible de débloquer les trois voyants?
si quelqu'un connait la solution à mon problème , je serait heureux,
merci d'avance




Commenter la réponse de stf_jpd87
0
Merci
Bonjour,

Si vous n'arrivez pas je pense qu'il faut regarder côté carte voir le reconfigurer ou la changer par un "PRO"

Bonne Chance
Bonjour
De carte parler vous
Merci
Commenter la réponse de papy35