Réparation Lave vaisselle Siemens SN26M882FF/32

Signaler
-
stf_jpd87
Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
-
Bonjour,

Je me suis lancé dans la réparation de mon lave vaisselle Siemens SN26M882FF/32.
Celui-ci affiche l'erreur E04 à la toute fin du cycle. Je constate que la vaisselle est complètement froide.
En me renseignant, j'ai appris que la panne pouvait venir de la résistance ou du programmateur.
J'ai démonté complètement mon lave-vaisselle.
Apparemment le programmateur est sain.
Sur ce modèle, la pompe de cyclage et la resistance sont intégrés. En utilisant le multimètre, je constate une mesure de 19,1 ohms.
À votre avis, la panne vient-elle de cette pièce ? Il s'agit d'une pièce de 90 euros et je souhaiterais être plus sur de moi quant à l'origine de cette panne.
En vous remerciant d avance pour vos précieux conseils,
Cordialement,

Damien

2 réponses

Messages postés
8263
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
23 mars 2020
2 087
Bonjour,

Je suis désolé car je n'ai pas votre référence mais d'après ce que vous dites si pas de chauffage c'est bien cette pièce

Chauffe en direct hors machine mais pas sur machine
Je vous donne les principales causes à vous de voir,mais avant de faire les vérifs ci-dessous assurez vous que le 230v sort bien de la platine vers la résistance:
Si rien ne sort voir le relais de carte ou le thermostat de température.
Si 230v en sortie suivre les fils ils vous mèneront à la panne peut être coupés sur le chemin.

Contrôles de Base à faire :
Les fils au passage de porte (coupés ou pas)
Le détecteur niveau d'eau fond de cuve à nettoyer si le niveau d'eau est insuffisant pas de chauffe
La résistance ou le tunnel chauffant valeur à trouver 30 Ohms
Si tunnel de chauffe c'est au connecteur qu'il faut mesurer la valeur ohmique car 2 thermo-fusibles dessous
Sur certain modèle se trouve un Switch dessous la résistance à vérifier
La sonde
sur un lave vaisselle , il n'y a pas de thermostat ou klixon , c'est une sonde qui gère la température
Toutefois , vous avez un switch qui se ferme en dessous ( juste à coté de la résistance) dès que la pompe de cyclage est à la bonne pression et c'est ce switch qui autorise le chauffage avec la sonde
Plus de chauffage alors que la résistance + sonde sont ok sur machine
Cherchez sur la carte électronique le relais qui devrait alimenter la résistance n'est pas alimenté.
Vérifiez la tension sur la bobine du relais 12v, si le relais est excité il peut être Hors Service
Si pas de tension 12v, le thermostat de chauffe peut être mis en cause, ou la platine

La carte
La platine électronique derrière le bandeau du tableau de bord est à démonter pour vérifications.
Démonter le bandeau en enlevant les vis puis libérez la platine électronique qui est clipsée
Déconnectez les nappes de fil.
Sortir la carte et là contrôler voir si pas point noirci, si c'est le cas gratter un peu et refaire la soudure ( le plus souvent c'est la soudure au niveau du relais qui lâche , c'est une pièce de couleur noire et rectangulaire ou un composant du type résistance de 500 Ohms)

SUR BOSCH / SIEMENS
Plus de chauffage alors que la résistance + sonde sont ok sur machine Bosch 5312ff13 GV630E3
Cherchez sur la carte électronique Siemens 5wk5727 , le relais qui devrait alimenter la résistance n'est pas alimenté

Boîtier Bosch :

A l'origine suite à sur tension EDF le relais chauffage hs,remplacé par ce fameux boîtier.

Ce boîtier installé durant la campagne de sécurité sur matériel Bosch peut causer une coupure sur le chauffage,donc ne pas incriminer la résistance et la carte d'office.

1) contrôler la résistance ou tunnel comme d'habitude ,
-Résistance bonne
-Carte bonne
-Niveau d'eau bon
2) repérage des nappes de fils et shunter le boîtier en connectant les différents faisceaux de fils en direct sur la nouvelle carte.
- Après shunt c'est à dire suppression de ce boîtier blanc et connexion en direct sur nouvelle carte comme à l'origine OK


Origine de la panne plus de chauffe,relais sur carte remplacé par ce boîtier blanc mis en place par un Tech de chez Bosch.

La personne (propriétaire) à remplacé la carte origine par une neuve donc relais lui aussi neuf c'est pourquoi le boîtier a étè supprimé pour revenir à la conception origine.

soit disant que ce boîtier était changé d'office dans le cadre d'une campagne de sécurité sur cette marque ??





Messages postés
61362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
7 avril 2020
9 634
Bonjour

Problème sur la chauffe:
résistance de chauffe HS valeur environ 25Ω Pour votre cas ce serait bon
Ce qu'il faut contrôler: si en cours de lavage vous avez 230V sur celle-ci.
Si rien voir la platine électronique relais de chauffe soudures et contacts.
La sonde de température.
Cordialement.