Lave Vaisselle whirpool adp 6332 sl [Résolu]

Signaler
Messages postés
4
Date d'inscription
mercredi 4 mars 2020
Statut
Membre
Dernière intervention
4 mars 2020
-
Messages postés
70028
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 novembre 2020
-
Bonjour à tous,
Je me tourne vers vous car nous avons un problème avec notre lave vaisselle et je vous avoue qu'on est entrain de désespérer.... Je vous raconte un peu tout ce qu'on a deja fait et les péripéties qui s'en suivent.

Nous venons de nous racheter un lave vaisselle whirpool adp 6332 sl d'occasion, nous l'avons installé correctement puis nous avons essayé de le lancer, jusque là rien d'illogique.
Il se lance, se remplit d'eau et vidange en nous affichant un code erreur avec le clignotement du voyant lumineux arrêt/annulation par séries de 6 + 5 ce qui selon nos recherches correspondrait à un manque d'arrivée d'eau.

Le tuyau n'est pas coudé, le robinet est bien ouvert à fond, et le manuel nous dit qu'il faut un débit minimum de 0.5l/min. Etant donné que nous avions utilisé un connecteur pour raccorder la lave vaisselle à notre vieille plomberie, nous nous sommes dit que le problème venait de là. Nous voila donc parti pour couper l'eau et démonter le connecteur afin de vérifier que rien ne l'obturait. En effet, il y avait le gros morceau de cuivre qui bouchait la moitié du tuyau, nous l'avons enlevé et tout nettoyé avant de tout remonter. Petit test ensuite en déconnectant le tuyau du lave vaisselle et en rouvrant l'eau et là miracle : un bon débit d'eau coulait dans le seau, bien supérieur aux fameux 0.5l/min demandé. Donc logiquement tout devait bien se passer par la suite....

Nous relançons donc le lave vaisselle : echec : même code erreur
Donc nous nous disons que c'est parce qu'on n'a pas effacé le code erreur, le manuel disait qu'il fallait simplement appuyer longtemps sur le bouton arrêt/annulation, fermer la porte et laisser le lave vaisselle faire 1 minute de vidange avant de pouvoir le redémarer. Nous avons donc fait ça et rebelote même code erreur... C'est la que les choses se compliquent.

Nous cherchons alors sur les forums les combinaisons de touche pour réinitialiser les paramètres d'usine, nous en essayons plusieurs mais je ne suis pas sure qu'on ai trouvé le bon. Celui qu'on a fait et qui a eu le plus d'effet est d'appuyer sur la touche programme jusqu'à ce que les voyants s'allument, puis d'appuyer 2 fois sur départ (en maintenant la touche programme), ensuite le lave vaisselle allume tous les voyants et lance un programme de test.

Lors de ce programme test, nouveau code d'erreur correspondant à l'electrovanne. Nous démontons donc l'ectrovanne pour la tester et elle était à 3.650 MOm ce qui est normal. Nous remontons le tout, essayons de refaire des manips pour le réinitaliser.

Echec encore et encore, il se remplit, se vidange et affiche le code erreur du départ : 6 + 5 correspondant au problème d'arrivée d'eau.... Pourtant l'eau arrive bien dans le lave vaisselle, vu toute l'eau qui en sort quand il se vidange ... Voilà où nous en sommes.

Est ce quelqu'un aurait une idée pour nous aider ??
Je pense qu'on n'a pas réussi à réinitialiser les paramètres d'usines d'où le code erreur permanent.
Merci d'avance

5 réponses

Messages postés
70028
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 novembre 2020
15 369
Bonjour

Vous pouvez avoir un problème avec le débitmètre roue dans le répartiteur N° 750 0 et l'ILS (contact magnétique) N° 61621 .
Voir sur cette VUE ÉCLATÉE temps de remplissage trop long par mauvaise détection.
Vous confirmez le code F6-E5 qui correspond à un remplissage de la cuve en permanence.
Cordialement.


Messages postés
4
Date d'inscription
mercredi 4 mars 2020
Statut
Membre
Dernière intervention
4 mars 2020

Merci beaucoup pour votre réponse si rapide !!
Pourriez vous m'indiquer comment vérifier si la pièce est défectueuse ?
Messages postés
70028
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 novembre 2020
15 369
Bonsoir

Vous mettez un ohmmètre sur l'ILS ampoule magnétique, vous faites couler de l'eau dans le répartiteur à faible débit , vous constatez si l'ohmmètre varie 0/1/0/1/0/1 variation régulière
Messages postés
4
Date d'inscription
mercredi 4 mars 2020
Statut
Membre
Dernière intervention
4 mars 2020

Nous avons testé le debitmètre comme vous nous avez dit, pas de soucis de ce coté la.
Une fois remonté, nous avons emmené le lave vaisselle dans la salle de bain pour essayer avec un débit plus fort et nous avons encore des codes d'erreur que ce soit dans la cuisine ou la salle de bain donc ça ne vient pas du tout du débit d'eau.
Maintenant, le code erreur affiché est 6 + 6 + 6 ..... etc
Une autre idée ??
Encore merci pour votre aide
Messages postés
4
Date d'inscription
mercredi 4 mars 2020
Statut
Membre
Dernière intervention
4 mars 2020

Nous avons fini par trouver la solution à notre problème, ENFIN !!!! Après avoir tout essayé, on a pensé au système ILS au niveau du capteur de sel qui est monté en série avec le débitmètre. Il était tout simplement mouillé donc court-circuitait le système ILS et débitmètre. Nous l'avons séché et la MIRACLE le lave fonctionne sans problème. (enfin on a réussi à faire un cycle complet pour le moment, en espérant qu'il n'y aura pas d'autre pannes à l'avenir).
On pense qu'il a été mouillé lors du transport du lave vaisselle dans lequel il restait encore de l'eau.

Merci beaucoup pour tous vos conseils, vous nous avez beaucoup aidé dans nos recherches.
Cordialement
Messages postés
70028
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
24 novembre 2020
15 369
Bonjour

Heureux pour vous; Merci du retour.

ILS en série , j'ai un doute je dirais en parallèle, car chacun doit donner une information indépendante à la platine . Donc une arrivée identique et un départ séparé.
Si eau l'ILS est court-circuité et pas d'information sur l'ILS débitmètre, c'est plus logique au niveau de la panne.
Dans tous les cas je n'aurais pas cherché la panne de ce coté là.
Cordialement.