Changement pompe piscine

Signaler
Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020
-
Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020
-
Bonjour,

je suis propriétaire d'une piscine rectangulaire 8x4 de ~40m3 depuis 2013. La pompe de filtration semble avoir rendu l'âme (voir photos et vidéo : https://photos.app.goo.gl/UKLkVTpTkSf7TnW59). Il est à noter qu'elle était devenue plus bruyante qu'auparavant depuis le déshivernage de cette année.
Est-ce que 7 ans, c'est un bel âge pour une pompe (qui est arrêtée 6 mois tous les hivers) ? Y'a-t-il un intérêt de tenter de la réparer, ou me serait-il préférable d'en racheter une neuve ?

La pompe actuelle est une EuroStarII 150M (https://www.piscine-clic.com/index.php?controller=attachment&id_attachment=61%29.

Existe-t-il une équivalente, mais idéalement moins bruyante et moins énergivore si possible.

Auriez-vous des conseils à me prodiguer ?

Je vous remercie par avance.
Cordialement

7 réponses

Messages postés
11755
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
17 juillet 2020
1 179
Bonjour
ouvrir le "corps de pompe ,dévisser la turbine
dévisser les quatre tiges du moteur
changer les roulements
2 h maxi et 30 €
Messages postés
5783
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
18 juillet 2020
37
si ça se trouve c'est même plus simple, une pierre ou autre qui coince le ventilateur, j'ai eu le cas sur ma pompe :)
Messages postés
11755
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
17 juillet 2020
1 179
les vis :
prendre une vis 6 pans diamètre 6 ou 8 mm (clé aléne)faire une entaille en bout de vis a la scie a métaux et s'en servir d'outil
après avoir dévissé ces quatre vis , taper sur l'axe coté ventilateur en prenant soin d'intercaler un axe de même diamètre

Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020

Super bonne idée merci. Malgré une des vis qui était bien grippée, grâce à cet outil de fortune, je suis parvenu à desserrer les 3 longues tiges filetées.
Selon vous, il n'y a pas besoin de dévisser l'axe central côté ventilateur :


Mais plutôt de lui foutre un coup de marteau (au travers d'un autre outil de diamètre équivalent) ?
Messages postés
11755
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
17 juillet 2020
1 179
la fente dans l'axe coté ventilateur sert a faire tourner l'axe (exemple vérifier que le moteur n'est pas bloqué )
une fois les longues vis sorties il faut taper sur l'axe pour l'enfoncer

lors du remontage ,un peu de graisse sur tous les filetages ,est bien venue

Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020

Merci beaucoup pour vos astuces.
J'ai totalement désossé la pompe : https://photos.app.goo.gl/UKLkVTpTkSf7TnW59

Mais le problème semble ne pas être mécanique (les roulements sont en bon état) mais plutôt électrique.
ça patine toujours au démarrage alors même que je n'ai plus que le moteur :
https://photos.google.com/share/AF1QipMJ6etpzTfYZIAgfpm6pDG6eNE_N_fASOLY1DKKSk977qvgSmEgrctQyVInO2tihQ/photo/AF1QipMcgnDEhLr7qmLeeezQLxRwrd3uNxHbcYaCF8-V?key=S0FWcXh5eVoyUDRINTRUWnQ0RVBFczN5a3JhN1BR
Messages postés
11755
Date d'inscription
samedi 14 décembre 2013
Statut
Modérateur
Dernière intervention
17 juillet 2020
1 179
effectivement çà ressemble à un bobinage mort il n'en a pourtant pas l'aspect ; pour ne pas passer à coté :
avez vous vérifié le condensateur ; y a t'il un jeu important dans les cages à roulement (le roulement bat dans la cage ?)
ainsi que la continuité entre les fils de sortie du moteur (une coupure peut être ?)

Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020

Bonsoir,
j'ai vérifié les roulements et ils me paraissent en bon état et sans jeu particulier.
Du coup j'ai commandé un nouveau condensateur que j'ai testé ... sans succès ...
Au moins j'aurais essayé ... Merci beaucoup à tous pour votre aide et conseils.
Je crois que je vais maintenant passer à la phase "rachat d'une nouvelle pompe" ...

J'ai fait faire quelques devis avec déplacement et main d'oeuvre (je ne me sens pas de faire de la "plomberie") :
- on me propose une EurostarII 150M neuve dans les 800€ TTC (sans compter le déplacement ni la main d'oeuvre)
- sinon une hayward max Flow XL 1CV à 744€TTC (sans compter le déplacement ni la main d'oeuvre)
- une majestic en 0.75CH à 319€ (à monter soi même)
- une SUPERFLO 3/4 MONO à 585€TTC (sans compter le déplacement ni la main d'oeuvre)

Cette dernière me parait être un bon rapport qualité/prix car elle débiterait 15.5m3/h pour une puissance de 0.75Cv (soit 0.55kW), alors que ma pompe actuelle affiche 1.10kW de puissance nominale P1 (P2=0.75kW).

D'ailleurs pourquoi certaines pompes affichent 2 puissances (P1 et P2 comme pour l'Eurostar) alors que d'autres n'en affichent qu'une (comme la Superflo) ?

Cordialement
Messages postés
95
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
20 juin 2020

Bonsoir et merci de vos réponses.
Entre temps, j'ai réussi à la faire repartir, mais je pense qu'elle est quand même pas en forme ...
C'est vrai que je n'ai pas grand chose à perdre de la démonter pour voir si c'est simplement un problème qui peut se régler ...
Bonjour,
j'ai tenté de désosser ma pompe EurostarII 150M pour voir si quelque chose était coincée :
https://photos.app.goo.gl/UKLkVTpTkSf7TnW59

La turbine et tout le reste semblent OK (pas de corps étranger), par contre le cœur du moteur semble "patiner" au démarrage :
Vidéo ( https://photos.google.com/photo/AF1QipOWReL7bHjdguW0yNGI0kKJU9avoY2Hn-WYqC_2 )

puis, soit elle redémarre soit les plombs sautent :-(

Est-ce que ça vaut le coup que j'ouvre le carter moteur (ou est-il condamné à mourir sous peu) ?? Et si oui, comment procéder ? Malgré l'injection de lubrifiant, je ne parviens pas à desserrer :

- ni l'axe central


- ni les 3 tiges filetées (avec une tête de vis très curieuse) du carter moteur :


Une idée ou un conseil ?

Merci

Cordialement
Messages postés
30813
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
18 juillet 2020
5 993
Bsr
A remplacer