Problème électronique sur cave à vin

Signaler
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020
-
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020
-
Bonjour à toutes et à tous,
j'ai un problème avec une cave à vin qui ne fait plus de froid et les ventilateur ne fonctionnentpas. J'ai donc démonté le bloc de circuit électronique et testé le fusible mais rien. J'ai branché la carte sur le 220 v et aidé le ventilateur manuellement et il c'est mis à tourner mais faiblement.
Le bloc réfrigérant est descendu de 25° à 20°, j'ai l'impression que l'ensemble fonctionne au ralenti. la cave à vin est une Continental Edison CW 52AA.
Pouvez-vous m'éclairer car je sort de mes compétences. Merci

11 réponses

Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

Commencer par contrôler les gros condensateurs si bombés à changer . Après vous pouvez tester quelle tension arrive au ventilateur. elle doit être égale voire supérieure à la valeur affichée sur ce ventilateur. .
Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

Malgré ces 19,75 V il ne tourne pas ??? contrôler la valeur en charge, c'est à dire le ventilateur branché.
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

Je ne peux l'affirmer il faut resuivre les fils de ce ventilateur et voir ce qui le commande . avez-vous contrôlé si branché vous avez la même tension ??
Cordialement.
Bonjour,
J’ai contrôlé la tension une fois le ventilateur branché et là ça redescend à 3,20 v. Lorsque j’additionne une alimentation de 12 volts sur le plot du branchement du ventilateur, il fonction très bien.
Je suis un petit débutant et je suis très limité dans l’électronique.
Je tiens à vous remercier pour le temps que vous prenez à m’aider.
Cordialement
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

Conclusion vous avez une perte de tension en charge qui peut être due à un mauvais contact ou une mauvaise soudure sur le relais de commande de ce ventilateur .
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020
>
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020

Bonjour,
J'ai passé outre le relais de commande du ventilateur et j'ai soudé les deux fils directement sur le circuit.
Malheureusement le résultat reste identique.
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020

Bonjour stf_jpd87,
Merci d'avoir répondu, sur le ventilateur la tension marqué est de 12V et sur le plot ou le ventilateur se branche il sort du 19,75 V. Pour les condensateurs électrochimiques et les diodes c'est ok.
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020


Bonjour,
J'ai branché le ventilateur sur un tranfo de 24 V et il fonctionne parfaitement. La panne proviendrait elle d'un des trois tranformateurs ?
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

Dans ce cas cela peut être la régulation si chute en charge? 12/24V
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020

Bonsoir
D'accord mais c'est quoi la régulation?
Messages postés
67507
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 septembre 2020
13 686
Bonjour

C'est un ensemble de composants qui régule la basse tension 12/24V qui comprend suivant la technologie : transformateur, redresseur , lisseur, voir limiteur de tension.
Difficile à décrire à distance.
Il faudrait faire voir la platine à un électronicien.
Cordialement.
Messages postés
12924
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
20 septembre 2020
2 210
Bonjour,
Sans toucher à rien, on peut faire une approche en suivant cette méthode :
https://bricolage.linternaute.com/forum/affich-120989953-hotte-candy-ne-fonctionne-plus-reparation-possible#6
Messages postés
6
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
18 juillet 2020

Bonjour, après avoir testé tous les composants de la carte, je me suis aperçu qu'un CI LM358P était légèrement fendu en dessous, si je ne l'avais pas dessoudé pour le tester je ne l'aurais pas vu. Je viens de le commander et je n'aurais plus qu'à le souder, en espérant que c'est la panne. La pièce m'a coûtée 4 €, mais qu'elle galère de temps passé.
Je vous remercie pour votre aide à tous.
Cordialement