Problème circuit électrique tapis de course

Signaler
-
Messages postés
77974
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
30 juillet 2021
-
Bonjour,
Bonjour a tous j'ai un petit soucis avec un tapis de course modèle moovyoo cougar 2.0 ... Il ne marche plus.
Je pense qu'il est resté branché trop longtemps. Lorsque je le branche maintenant j'ai un sifflement et rien ne s'affiche sur les écrans. J'ai démonté le capot et j'ai sorti le circuit électrique. C'est le module TMB12A05 qui fait ce sifflement.
Avez-vous peut être une idée pour résoudre ce problème ? Changer ce module ?
[img]https://nsa40.casimages.com/img/2021/03/29/mini_21032912133219141.jpg[/img]

2 réponses

Messages postés
16538
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
30 juillet 2021
75
Si ce module fait du bruit c'est qu'il fonctionne, vue que c'est son role d'en faire.. C'est une sorte d'alarme d’anomalie.. inutile de le changer..

Le probleme est certainement ailleurs...Peut-etre un probleme mecanique.. un roulement bloque ou le tapis qui est trop dur et bloque le moteur d'entrainement
Merci pour votre retour le soucis c'est que rien ne s'allume... Pas de message d'erreur aucuns affichage...
Messages postés
16538
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
30 juillet 2021
75 > Arnito
Sans schema et sans connaitre le cycle d'initialisation, difficile de depanner...
J'ai bien peur que ce soit du ressort du SAV...
>
Messages postés
16538
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
30 juillet 2021

Ok merci
Messages postés
77974
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
30 juillet 2021
21 758
Bonjour

Même avis SAV; mais c'est le comble pour un tapis de course : ne pas marcher !!!!