Bug et dérèglement autoradio sur C5 160CV 09/2014

Signaler
Messages postés
1
Date d'inscription
lundi 16 août 2021
Statut
Membre
Dernière intervention
16 août 2021
-
Messages postés
15785
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
17 septembre 2021
-
Bonjour,
Je viens d'acheter une Citroën C5 de Septembre 2014 qui affiche à peine 65000 kilomètres.
Des les premiers instants d'utilisation je me suis aperçu que des disfonctionnements liés a l'utilisation du système embarqué était un peu compliqué.
1er cause: je ne peux pas utiliser le mode streaming et donc écouter de la musique a partir de mon téléphone.
2eme cause: en connectant une clé USB sur le support dédié la lecture fonctionne mais elle quelque fois elle ne fonctionne pas au démarrage de la voiture. Il me faut alors retiré la clé et la remettre pour relancer la lecture.
Depuis ce jour j'ai en plus un problème de choix des fonctions et le téléphone ne fonctionne plus en mode main libre.
Je vais avancer et profiter de mes conges pour débrancher la batterie ou bien retirer le fusible du poste pour essayer de réinitialiser l'installation .
Je compte sur vous et vos réponses pour savoir si quelqu'un est dans le même cas ou bien a déjà rencontré ce genre de problème.
Merci.

1 réponse

Messages postés
15785
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
17 septembre 2021
1 694
Bonjour,

Passez chez Citroën...
Il pourront vous réinitialiserle système et le mettre à jour !

Cdt