Erreur ".10" lave-vaisselle Electrolux

Résolu
Michel-L - 21 juil. 2022 à 10:16
stf_jpd87
Messages postés
86237
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
- 23 juil. 2022 à 18:02

Bonjour,

Mon lave-vaisselle commence son cycle puis s'arrête avec l'erreur ".10"

J'ai déjà vérifié l'arrivée d'eau. J'ai nettoyé le répartiteur et le bac à sel. La pompe de vidange est neuve.
Voici les symptômes :

* Le lave-vaisselle se remplit bien
* Immédiatement après le remplissage il y a une vidange qui se passe bien
* C'est après cette vidange que le message d'erreur ".10" apparait (le lave-vaisselle n'est pas approvisionné en eau).
* À ce moment là, le compartiment lessive est encore fermé.

Merci d'avance pour les idées de vérifications à faire.
Michel

5 réponses

Minus29
Messages postés
78
Date d'inscription
jeudi 27 mars 2014
Statut
Membre
Dernière intervention
26 juillet 2022
9
21 juil. 2022 à 13:36

Bonjour,

Le code erreur i10 correspond à un problème de remplissage ou de contrôle du remplissage.

Ce peut être un problème de débit d'alimentation en eau, d'électrovanne, de débitmètre, de pressostat ou de détecteur de niveau d'eau.

A vous lire, si le LV se remplit bien, l'électrovanne et le débitmètre notamment ne seraient pas concernés. 

Par contre il n'est pas normal que ce remplissage soit immédiatement suivi d'une vidange (complète si je comprend bien).

Pour les autres équipements, il faut absolument que vous précisiez le modèle de votre LV et la référence à  11 chiffres commençant par 911 pour pourvoir identifier exactement ces autres équipements.

Cordialement

0

Merci pour ce premier retour.

Le numéro est 911926255/02.

0
stf_jpd87
Messages postés
86237
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
21 juil. 2022 à 19:21

Bonjour

Vous serait -il possible de donner la référence type ASI623xxxx

Quel age à cet appareil??

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour,

Il s'agit de ASI66011X. Il a au moins 10 ans.

Bonne journée.
Michel

0
stf_jpd87
Messages postés
86237
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
22 juil. 2022 à 11:26

Bonjour

Vous avez un programmateur certainement mécanique

il serait bon de vérifier le répartiteur N°D-10, et le tuyau D-16 qui va de lui à la cuve .

Vous avez aussi un pressostat Donc vérifier la propreté de son tuyau peut-être en partie bouché. Coté cuve.

Voir cette VUE ECLATEEdu modèle le plus proche .

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0

Bonjour,

L'eau traverse bien le répartiteur et rempli la cuve à sel.

Je vérifierai le pressostat ce week-end.

Merci

0

Bonjour,

J'ai résolu mon problème après un lavage minutieux de la chambre de compression.

https://www.commentreparer.com/73388/Lave-Vaisselle/Erreur-10-lave-vaisselle-Electrolux

Merci.

Michel

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
stf_jpd87
Messages postés
86237
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
3 août 2022
26 224
23 juil. 2022 à 18:02

C'était la panne tuyau du pressostat bouché .

:o))


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0