Lave-vaisselle électrolux esi67040wr

papymimi5 - 28 avril 2020 à 15:02
 papymimi5 - 1 mai 2020 à 17:10
Bonjour,
Comment supprimer les codes défauts i20 et iFi dans la fenêtre de commande de l'appareil après avoir dépanner le lave-vaisselle (échange du pressostat analogique).
Merci pour votre aide.

4 réponses

stf_jpd87 Messages postés 87399 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 26 374
28 avril 2020 à 18:34
Bonjour

J'ai cette information:
; Faire un reset en appuyant simultanément sur les 2 boutons de gauche Programme et Option sur le panneau (p. 10 du manuel d'utilisation)
Cordialement.
1
stf_jpd87 Messages postés 87399 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 26 374
29 avril 2020 à 18:24
Bonjour

désolé le reset n'est pas pour ce modèle.
voir celui-ci
appuyer 5s sur départ, .

information générale pour électrolux.
1
Bonjour,
J'ai appuyé 5 secondes sur la touche 1, les défauts apparaissent toujours dans l'afficheur.
Cordialement
0
Bonjour,

La notice d'utilisation du lave-vaisselle ESI67040WR donne en page 10 "utilisation du produit de lavage et du liquide de rinçage.
Par contre en p.6 on trouve le dessin du bandeau de commande: il y a 7 boutons: à gauche 1 bouton marche/arrêt, à droite 1 bouton annulation où reset, 2 boutons sélection programmes, 1 bouton "tout en 1", 1 bouton économie, 1 bouton départ différé. Quels boutons faut-il appuyer pour faire disparaître de l'affichage les codes erreurs i20 et iFi.
Merci
Cordialement
papymimi5
0
stf_jpd87 Messages postés 87399 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 3 octobre 2022 26 374
Modifié le 1 mai 2020 à 18:50
Bonjour

Désolé je n'ai pas d'autres informations pour votre modèle. Faites des essais bouton départ et les 6 autres.
Cordialement.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
0
Bonjour,

J'ai fait les essais avec le bouton de départ et les 6 autres, avec plusieurs solutions. Rien ne change.
Le lave vaisselle fonctionne normalement c'est le principal.
Encore merci.
Bien cordialement
0