Changement de réglette LED, le tube implose.

Résolu
Ulysse291 Messages postés 6 Date d'inscription mercredi 5 juin 2019 Statut Membre Dernière intervention 11 octobre 2022 - Modifié le 9 oct. 2022 à 18:58
fred.ml Messages postés 14762 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 25 novembre 2022 - 11 oct. 2022 à 18:45

Bonjour,

J'ai un souci sur un remplacement de matériel et je me creuse la tête impossible de trouver le problème.
J'ai une réglette pour Tube LED T8 120cm dans mon garage. Le contact des broches se faisait mal et le tube devait être légèrement replacé pour fonctionner. Je me décide de changer la réglette et le tube.

Je prends une réglette Noxion pour tube LED toute simple :
https://www.manomano.fr/p/noxion-led-t8-reglette-click-reflecteur-52168947?model_id=54191485

ainsi que des tubes T8 LED Philips CorePro
https://www.lampesdirect.fr/philips-ledtube-t8-corepro-em-mains-high-output-18w-2000lm-840-blanc-froid-120cm-starter-led-incl-equivalent-36w-8718696806135

(Aucune pub, c'est pour représenter les produits)

J'installe donc la réglette, très simple une phase et une neutre a brancher, l'une des bornes pour tube n'est pas reliée. Je pense qu'elle ferme le circuit ou sert simplement de support.

Je branche mon tube. La réglette n'a pas d'emplacement pour starter, l'ancienne n'en avait pas également. Et je remets de courant : Un grand flash à la base du tube avec un bruit sourd d'implosion (FLOP), le différentiel saute.

Je dépose et teste le tube ailleurs : il est mort.
La réglette présente des marques de brulures : des points formant un motif qui est présent sur la base du tube led, on dirait des petits trous qui mènent directement dans le tube.

Je ne vois pas d'où viendrait le problème, si j'avais mal branché les fils de le réglette, le tube ne devrait pas du tout s'allumer non ?

J'ai visiblement branché le tube dans le bon sens (bornes avec L et N marquées). 
Seule précision, mon installation électrique en place ne permettait pas de relier la terre dans l'immédiat, l'ancienne réglette n'était également pas reliée.

Je suis sans solution. Je ne veux pas tester la réglette pour l'instant car je n'ai pas de tubes à sacrifier.
Qu'est ce que j'ai mal fait ? Serait-ce un problème de matériel tout simplement ?

Merci pour vos réponses et bonne journée.

4 réponses

stf_jpd87 Messages postés 88372 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 novembre 2022 26 469
Modifié le 9 oct. 2022 à 19:05

Bonjour

Juste un avis

Ou avez-vous vu que ce tube est en 220V ???? aucune référence sur la tension n'est indiquée???

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
Ulysse291 Messages postés 6 Date d'inscription mercredi 5 juin 2019 Statut Membre Dernière intervention 11 octobre 2022
Modifié le 9 oct. 2022 à 19:47

Bonjour,

Non, aucune tension indiquée nul part ... Je sais juse qu'il n'est pas dimmable.

Vous pensez que je l'ai grillé a cause d'une surtension ?

0
fred.ml Messages postés 14762 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 25 novembre 2022 452
Modifié le 9 oct. 2022 à 21:06

Bonjour, mon avis est que vous n'auriez pas dû acheter la réglette et le tube séparément. 

Une réglette pour tube led ne possède pas d'emplacement pour starter ni de ballast, le neutre et la phase sont du même côté et il faut attention au sens de montage du tube led.

> Sur le tube LED sur un coté il y a une inscription N /PH (Neutre Phase) et en principe sur la réglette il devrait y avoir la même inscription ce qui indique le sens de montage.

Le tube led que vous avez acheté est prévu pour une réglette traditionnelle à ballast ferromagnétique d'où la présence d'un "faux" starter. Le tube s'alimente par les deux pines du même côté et les pines de l'autre côté sont pontées ensemble dans le tube..

Je pense donc que vous avez monté le tube dans le mauvais sens, le coté du tube avec pines pontées dans le tube se sont retrouvés du coté Neutre Phase d'alimentation de la réglette.

Personnellement je testerai à nouveau en inversant le sens du tube ..

Comme vous avez fait un court-circuit franc, avec un multimètre vérifiez si le neutre et phase arrive toujours à la réglette > l'interrupteur a pu griller ou une connexion a pu fondre dont le "connecteur support tube " de la réglette.,   

2
stf_jpd87 Messages postés 88372 Date d'inscription mercredi 14 décembre 2011 Statut Modérateur Dernière intervention 25 novembre 2022 26 469
10 oct. 2022 à 06:42

Salut Fred

Étonnant que les ingénieurs n'ont pas fait de détrompeur pour la mise en place d'un tube. De plus ne pas indiquer la tension sur le tube et toujours aussi étonnant. ????

Cordialement.


ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

0
fred.ml Messages postés 14762 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 25 novembre 2022 452
10 oct. 2022 à 12:22

Re stf_jpd87, au boulo on a des tubes led et il y a une doc dans l'emballage, je regarderai et reviendrai sur le forum.

0
Ulysse291 Messages postés 6 Date d'inscription mercredi 5 juin 2019 Statut Membre Dernière intervention 11 octobre 2022
11 oct. 2022 à 13:27

Bonjour à tous,

C'est assez dingue mais j'ai effectivement réinstallé le tube dans l'autre sens et il fonctionne !

Je pensais que le court-circuit avait bousillé le tube, en le branchant sur une autre réglette il ne fonctionnait pas.

Le tube est effectivement indiqué en phase et neutre. Pas la réglette. J'ai pourtant branché le bleu au bleu et le rouge au rouge. Si le résultat est inversé ca n'engage rien de bon sur le potentiel des fils qui sortent des murs. L'installation est assez vieille et les anciens proprios avaient la manie de mettre du noir pour la phase et du rouge pour la neutre ...

Actuellement la barre led est orientée vers le haut. Je regarderai le sens du potentiel et je le repèrerai sur la réglette, histoire d'éviter d'autres déconvenues plus tard.

En tout cas merci pour vos réponses, je me voyais déjà tout mettre à la benne. Le court-circuit est assez impressionnant, je pensais avoir tout bousillé.

0
fred.ml Messages postés 14762 Date d'inscription samedi 21 juillet 2007 Statut Contributeur Dernière intervention 25 novembre 2022 452
Modifié le 11 oct. 2022 à 19:06

lol, la barre led  est orientée vers le haut, et bien tournez le tube jusqu'a que ça s'oriente vers le bas et ne vous préoccupez pas de savoir si la pine Neutre du tube reçoit le Neutre ou la Phase, le tube led " s'en fout"..

> C'est comme tous les appareils électriques/ chargeurs et autres dont le connecteur male n'a que deux pines (sans terre), on branche dans la prise murale sans se poser de question.

Petite question, pour installer la réglette vous avez dû décapoter le couvercle central pour accéder au domino de connexion ?

Si oui vous auriez pu observer que les deux fils partent du domino et vont à une seul douille support tube et c'est sur cette douille il faut placer le repère N / PH du tube led.

Personnellement je ne suis pas étonné que le tube fonctionne quand même en l'inversant.

Dans votre premier montage, et comme je l'ai écrit, les pines du tube avec le pont se sont retrouvées sur la douille Neutre /Phase d'où le court-circuit, le pont a peut-être grillé dans le tube mais comme vous avez une réglette "spéciale" tube led le pont dans le tube ne sert à rien. > le tube ne fonctionnera peut-être plus dans une réglette traditionnelle avec starter., mais en modifiant le câblage dans la réglette traditionnelle on pourra quand faire fonctionner le tube led..

0