Mon programmateur de lave linge n'avance pas -Indesit Wil13 [Résolu]

Gui-Gui - 30 sept. 2011 à 17:42 - Dernière réponse : stf_la sudiste 19349 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 14 avril 2018 Dernière intervention
- 29 déc. 2011 à 09:25
Bonjour à tous,


mon programmateur n'avance plus,
mais manuellement tout les cycles fonctionnent et mon linge est bien lavé.

J'ai pensé d'emblée au programmateur et plus précisément au micro moteur qui fait passer les paliers du programmateur, mais...

Mais en faites au démontage je ne le trouve pas, à part le module de commande en façade (programmateur ? 30€ neuf) et la carte de pilotage (module ? 225€ neuf) je ne vois rien d'autre...

Quelqu'un peut il me confirmer qu'il n'y en a pas sur ma machine et que tout est gérer par les circuits imprimés ? (qui sont du reste impeccable visuellement et à l'odeur)

Y'a t'il une solution pour mettre en évidence le défaut du module ou mieux qu'elle pièce serait à changer pour refaire le module ?

Modu? 254297 -> http://www.pmservice.fr/modules-carte/3231-module-eeprom-vierge-indesit.html

Merci
Afficher la suite 

4 réponses

Répondre au sujet
GuiGui14840 20 Messages postés vendredi 30 septembre 2011Date d'inscription 16 octobre 2011 Dernière intervention - Modifié par GuiGui14840 le 6/10/2011 à 19:45
0
Utile
Merci de votre réponse,

je n'avais même pas tilter sur l'eprom, encore merci !
Donc soit je dessoude le miens et le ressoude sur la pièce neuve ou bien je tente de trouver une pièce en occasion donc (j'en ais une à 160€ au lieu de 225€)


Le composant incriminé sur ma carte est en charge du basculement des programmes est surement d'après ce que j'ai lue le triac, normalement...
Mais en le testant il s'avère être bon...


J'ai fais une demande au service technique d'Indesit, pour identifier le composant à remplacer, mais toujours sans réponse à ce jour.
Si je dois remplacer le module complet et vue sont prix je changerai directement de lave linge, ce que je vais faire d'ailleurs...

Encore merci pour vos informations éclairés qui m'ont bien aidés.
Commenter la réponse de GuiGui14840
0
Utile
1
bonsoir,

j'ai aussi un problème presque similaire.
Je lance un programme et il ne se termine pas mais pas forcèment au même stade.
Si je j'avance d'un cran manuellement le programme, le cycle reprend.
Après la reprise du cycle, l'anomalie reviens parfoit, même manip et cela repart.
L'interrogation est que mon lave linge ne possède plus d'anti-parasite, est-ce que son absence peut provoquer ce défaut.

Merci pour vos réponse.
stf_la sudiste 19349 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 14 avril 2018 Dernière intervention - 29 déc. 2011 à 09:25
bonjour, et pourquoi avoir enlever l antiparasite ??? est ce qu'il chauffe ?
Commenter la réponse de viviteufs
stf_la sudiste 19349 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 14 avril 2018 Dernière intervention - 30 sept. 2011 à 18:09
-1
Utile
bonjour,

attention, votre module est livré avec un eeprom vierge, c'est à dire qu'il faut le faire programmer sinon votre machine ne fonctionnera toujours pas bien entendu , sinon vous n'avez pas de programmateur mais juste une carte electronique
Commenter la réponse de stf_la sudiste