Chasse d'eau qui fuit

- - Dernière réponse :  Paly - 4 déc. 2015 à 13:33
Bonjour,
je suis novice en bvricolage et je viens de monter un WC suspendu de marque "COOK & LEWIS" modèle Tasman,et j'ai un soucis de chasse d'eau qui fuit.
Le réservoir ne retient pas l'eau qui continue a s'écouler en permanence,que faire?
Est-ce que quelqu'un a deja eu ce genre de soucis ,en gardant a l'esprit que je suis novice mais que je ne demande qu'a apprendre.
j'attend avec impatience vos réponses
Merci d'avance
Afficher la suite 

7 réponses

Meilleure réponse
Messages postés
1
Date d'inscription
samedi 11 août 2012
Statut
Membre
Dernière intervention
11 août 2012
7
6
Merci
bonjour
je viens d'acheter le même matériel.... et le même problème...... fuite dans la cuvette de WC !
après recherches, et démontage complet du réservoir, il s'agit du joint de fond de réservoir de chasse d'eau (environ 50 mn de diamètre) mal monté en usine et écrasé !

par contre, je n'ai pas d'avis sur le rôle du cavalier réglable, si ce n'est pour bloquer le polystyrène... mais j'ai une petite broche blanche qui reste...

Dire « Merci » 6

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Linternaute 6996 internautes nous ont dit merci ce mois-ci

Bonjour,

la petite broche se met comme l'indique le figure 44u de la page 9.
Pas évident a trouver.
Nous avons aussi constaté une fuite venant de emmanchement du tube horizontal d'arrivé d'eau, (Page 8 figure 37).
Il ne faut pas le monter par avance coté réservoir comme l'indique la figure 39, mais coté WC. Sinon ce dernier, poussé par le WC, s'enfonce trop dans la partie coté mur du réservoir et son joint vient se positionner après la fin de course coudé verticale. Et c'est une fuite assurée a chaque fois qu'on enclenche la chasse.
Manque franchement d'une doc plus net et détaillée.
Bonjour,
Même problème avec le pack COOKE & LEWIS Azur. Je viens de faire le premier essai après montage et il y a une fuite dans la cuvette des WC. Je vais devoir faire également le démontage complet du réservoir...tout est en plastoc...
Commenter la réponse de yves2811
3
Merci
cales???? quelles cales et ou sont-elles placée??? est-ce que c'est le polystyrene present dans le reservoir et qui recouvre les parois?
Bonjour,
J'ai le même problème qui se répète après de courtes interruptions!!!
Avez vous solutionné le problème? La notice manque de commentaires techniques. Quel est le rôle du cavalier réglable fig 3 et 4 ( entre le montage 23 et 24 )???
Merci
Commenter la réponse de lerookie
Messages postés
27047
Date d'inscription
mercredi 22 février 2012
Statut
Modérateur
Dernière intervention
8 décembre 2019
3585
1
Merci
bonjour

verifiez par rapport a la notice si tout est bien monté.
ensuite verifiez qu'un élément ne reste pas bloqué et qui empecherai au système de retomber d'ou cette eau qui coule tout le temps
Commenter la réponse de stf_frmu
Messages postés
4730
Date d'inscription
lundi 27 juin 2011
Statut
Modérateur
Dernière intervention
4 septembre 2019
901
1
Merci
Bonjour,
La partie qui doit être libre de tout mouvement est le flotteur qui , en aucun cas
ne doit être gêné par quoi que se soit.
Les cales réservées au transport doivent êtres retirées.
Cdlt,
Commenter la réponse de jdf_daniel26
1
Merci
Votre chasse d'eau fuit, d'accord. Mais où?
Dessus, dessous, au niveau du robinet d'alimentation?
Dans la cuvette ou à l'extérieur?
Proposer une solution sans savoir quel est exactement le problème n'est pas facile.
Commenter la réponse de tetard
Messages postés
57714
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
8 décembre 2019
7734
0
Merci
Bonjour

Je complète, voir si le niveau haut ne dépasse pas la sécurité trop plein.
Commenter la réponse de stf_jpd87
0
Merci
Bonsoir,
merci pour votre réponse rapide apparement tout me semble monté correctement en notant qu'aucune manipulation ne m'a été demandé au niveau du mécanisme de chasse d'eau.
Apres vérification il ne me semble pas qu'un objet bloque le systeme car la chasse d'eau fonctionne et évacue les dechets mais ne conserve pas l'eau dans le reservoir,qui se vide petit a petit.

Que voulez vous dire par"niveau Haut"???Cela concerne le niveau du flotteur??
Si oui j'ai essayé de le régler au niveau le plus bas de façon a stopper l'écoulement de l'eau.

J'ai une question;Est-ce normal que l'interieur du reservoir de la chasse d'eau soit recouvert de polystyrene?et est-ce normal que cette "doublure" de polystyrene monte au fur et a mesure que le niveau d'eau remplit le réservoir???
Toujours dans l'attente de vos réponses
NON ce n'est pas normal que le polystyrène d'isolation des parois remonte avec le remplissage de la cuve. Il est normalement "collé".

C'est la cause de votre vidage permanent car la plaque polystyrène d'isolation du fond de cuve "pousse" le tube du flotteur de chasse vers le haut. Juste de quoi vider cette dernière petit à petit.
Commenter la réponse de the rookie