Transo 12V qui fait disjoncter compteur

Résolu
Signaler
-
 SARL -
Bonjour,
J'ai un transfo 230/12Volt branché sur une prise qui fait sauter mon tableau électrique (16A) : je précise que mon installation fonctionnait bien jusque là, que je viens de changer le fusible de ce transfo (1,6A), et que ça saute à peu près 2 ou 3 minutes après son branchement à la prise, c'est à dire que le transfo (il alimente une pompe) fonctionne bien pendant 2 ou 3 minutes et ensuite ça finit toujours par disjoncter.

Auriez vous une explication ? par avance merci
A voir également:

5 réponses

Messages postés
81350
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2021
24 857
Bonsoir

avez-vous remarqué une odeur qui vous ferait penser à une surchauffe?
Sur la sortie 12v avez-vous un circuit pour réguler la tension en continue?
Je suppose que le fusible 1.6A est sur la sortie 12V?
Je n'ai pas remarqué d'odeur car le transfo se trouve dehors sous abri. Il alimente une petite pompe de piscine.
La sortie 12V va directement vers la pompe.
le fusible est à l'entrée du transfo, coté 220V.

De la prise au transfo il y a 6 m de cable 1,5 carré. Du transfo à la pompe il y a 3m de cable même section...

Je précise que tout a bien fonctionné pendant 2 mois.
Bonjour
Vous avez essayez un autre transfo ?
Changez le , il est HS !
Si un disjoncteur de 16A saute , il n y a pas d autre panne le fransfo est mort !
Je vais en tester un autre. Mais quelle est selon vous la raison technique du déclenchement disjoncteur, histoire de le comprendre, vu que ça fonctionne 2/3min et que le fusible transfo ne saute pas ?
Messages postés
81350
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
5 décembre 2021
24 857
Avez-vous vérifié s'il chauffe pendant cette période??

Ou un autre problème ,qu'avez-vous de branché sur ce fusible 16A en dehors de ce tranfo??
Bonjour en theorie le fusible du transfo sert au 12 v ! La protection 220 se fait par le disjoncteur !
Un transf c est une bobine de fils de cuivre enrobé d un espece de cire ou vernis ! Quand il chauffe le vernis ou la cire fond à un endroit X et la phase et neutre se touche et fait sauter le disjoncteur de protection !
Essayez un autre transfo honnetement si tout est bon il ne devrais pas avoir de probleme ce type de pompe ne consomme pas des masse en 10 A ca devrais le faire largement un transfo de 5w
La pompe est peut être bloquée( surintensité au primaire et au secondaire)
Tout simplement
Bonjour
J aimerais bien savoir quel ete la panne Merci