Sèche linge brandt ne chauffe presque plus (brandt EFE8500F)

denisq
Messages postés
11
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
28 avril 2014
- 23 avril 2014 à 18:03
denisq
Messages postés
11
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
28 avril 2014
- 28 avril 2014 à 19:56
Bonjour,
J'ai déjà posté récemment deux problèmes concernant mon sèche linge.
Aujourd'hui la courroie a été changé mais il reste un problème : il ne chauffe pas assez.
Je m'explique : même en le chargeant légèrement, au bout d'un cycle de 120mn ou plus, le linge reste un peu humide.
Il a été entièrement nettoyé, la courroie changée.
Que vérifier ou changer svp ?

3 réponses

Bonjour,

Passez déjà le premier post en résolu afin d'arrêter les échanges que nous devons faire sur le second.

Lorsqu'un sèche linge ne chauffe plus ou pas assez :

Les éléments en cause à vérifier:

Klixons de température situés sur bloc résistance parfois réarmables
Sonde d'humidité située sur tiroir condenseur ou à côté bloc ventilation
Résistance
Relais résistance sur carte électronique
Composants sur carte (noircis,grillés,gonflés,dessoudés)



S'il est à condensation nettoyer en plus le condenseur,
0
denisq
Messages postés
11
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
28 avril 2014
6
23 avril 2014 à 18:55
Je viens de passer le sujet précédent en résolu, désolé.

Mon sèche linge est à condensation, sans évacuation.
Il vient d'être entièrement nettoyé, j'en ai profité qu'il était démonté pour le faire.

Concernant les éléments que vous me demandez de vérifier, comment les vérifier (avec ohm-mètre ? quelles valeurs dois je trouver ? vérification à faire pendant que l'appareil tourne ou juste branché ?)

D'avance encore merci !
0
Bonjour,

les points à vérifier étape par étape.

Résistance :
1° débranchez la machine par sécurité
2° débranchez la résistance et mesurez à l'aide d'un appareil multimètre en position Ohms calibre 100 sa valeur doit être de 30 Ohms
3° Une fois la machine débranchée et la résistance faites un branchement en direct 220volts avec un cordon et des cosses ,vous verrez bien si elle chauffe

Klixons :

selon les modèles de machines ils sont deux :

1° repérage des fils
2° repérage des Klixons la couleur entre les deux électrodes ou connexions et l'inscription sur le côté cela indique la valeur température
3° débranchez un mesurez à l'aide d'un multimètre sur calibre Ohms sa valeur proche de zéro il est bon, passez au suivant
4° ou shunter le premier puis connectez ses deux fils ensemble et isoler le temps de faire le test pour voir si la résistance chauffe,idem pour le second.

Procédure de remplacement KLIXON :

Après avoir constaté qu'ils étaient en cause dans le fonctionnement de la résistance du sèche linge

Repérage des fils avant démontage

Repérage de la pastille de couleur au dos du klixon ou l'inscription sur le côté

Achat kit vendu par paire ou trio selon les machines

Remontage + connexions + essais

La sonde selon le type

bien nettoyer la sonde avec un chiffon (si vous avez un ohmètre prendre la résistance de cette sonde qui tourne au voisinage de 11 kohms.faites la chauffer avec eau chaude vous verrez que la résistance chute si c'est le cas la sonde est ok).

la deuxième: derrière le filtre de récupération des peluches vous avez aussi une sonde d'humidité (accès à l'intérieur du tambour coté porte en bas) enlever les 3 vis nettoyer toutes les peluches avec aspirateur et chiffons pour remonter l'ensemble.
Si vous faites tourner à vide votre sèche linge ou avec du linge sec , celui ci ne chauffera pas car la sonde humidité bloquera la chauffe.
Mettez votre linge humide à sécher et mettez en service votre sèche linge et là normalement vous aurez la joie de voir votre appareil fonctionné.
_______________________________________________________
0
denisq
Messages postés
11
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
28 avril 2014
6
28 avril 2014 à 19:18
Résistance :
1° débranchez la machine par sécurité
2° débranchez la résistance et mesurez à l'aide d'un appareil multimètre en position Ohms calibre 100 sa valeur doit être de 30 Ohms
3° Une fois la machine débranchée et la résistance faites un branchement en direct 220volts avec un cordon et des cosses ,vous verrez bien si elle chauffe

1°ça je sais faire ! lol
2° j'ai débranché, je me retrouve avec 3 fils rouge, noir et bleu. J'ai branché le multimètre/ohmètre calibré à 200 (j'ai pas 100 dessus) sur le noir et le rouge, j'ai 0. Mais j'ai mesuré résistance en main, débranchée, sans aucune source d'électricité donc c'est peut petre normal non ?
3° J'ai branché un cordon direct dessus, une petite fumée s'est échappée de l'endroit où il y a le petit condensateur noir, j'espère que je n'ai rien cramé :( quoi qu'il en soit après ça la résistance était bien chaude !
Que faire maintenant ? Rebrancher pour voir si je n'ai rien flingué ? :/
0
denisq
Messages postés
11
Date d'inscription
mardi 25 août 2009
Statut
Membre
Dernière intervention
28 avril 2014
6
28 avril 2014 à 19:56
Bon, je viens de remonter (sauf le panneau arrière), rebrancher, mettre du linge humide et mettre en route, ça tourne et quand je m'allonge et que je regarde la résistance, elle est bien rouge sur 1cm, puis au bout de quelques secondes s'éteint, redevient rouge, etc...
Résistance ou autre chose ??
0