Sèche linge condenseur Brandt SMC 21

julietesrfaite Messages postés 25 Date d'inscription vendredi 21 juin 2013 Statut Membre Dernière intervention 14 décembre 2014 - 13 déc. 2014 à 22:06
Papy35 Messages postés 8810 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 22 mai 2023 - 14 déc. 2014 à 18:12
Bonjour, Notre sèche linge tourne, ne sèche pas (donc pas d'eau à récupérer), mais laisse une odeur de "grillé". Il vient de tourner 120 minutes, le linge sort mouillé et sent le "roussit". Il a 7 ans, très bien entretenu. Si la réparation vaut le coup, on la fera, sinon on sera obligés de le changer. Votre réponse sera déterminante, merci beaucoup. Cordialement.

A voir également:

2 réponses

Papy35 Messages postés 8810 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 22 mai 2023 4 649
14 déc. 2014 à 00:05
Bonsoir,

voici le schéma pour vous guider

https://pieces-detachees.sogedis.fr/marque-BRANDT-reference-SMC21+213ABRFFB.htm

D'après ce que vous décrivez pour sentir le grillé c'est qu'il chauffe vous confirmez.Maintenant que vous ne trouvez pas d'eau dans le réservoir vérifiez votre pompe de relevage et son petit tuyau sans doute bouché.si la résistance chauffe mais pas d'air chaud dans le tambour cela veut dire que les filtres,tiroirs de filtres sont bouchés par de la bourre de peluche,choses fréquentes.
Donc Nettoyage filtres,tiroirs,condenseur,s'assurer que le ventilateur fonctionne et non bouché,la sonde de température sur le conduit ventilo

Bonne chance
0
julietesrfaite Messages postés 25 Date d'inscription vendredi 21 juin 2013 Statut Membre Dernière intervention 14 décembre 2014
14 déc. 2014 à 11:46
Merci pour votre réponse rapide à laquelle je crois fermement.. Je m'y mets cet après-midi et vous tiendrai informé. Votre réponse va me faire éviter un achat qui en cette période n'est pas nécessaire. Avec toute ma sympathie, Cordialement.
0
julietesrfaite
14 déc. 2014 à 17:58
Je reviens vers vous, j'ai enlevé beaucoup de "moutons" et on a essayé. Dommage, l'odeur de roussit revient à l'ouverture et le séchage n'est pas effectué. Je n'ai pas osé démonter car il y a des pièces serties mais je vais le refaire.(de toute façon le nettoyage a fait du bien). Je note que le voyant "entretien filtre" s'allume maintenant mais pas avant. (' et c'est propre), peut-il t avoir un bouchon dans une zone non visitée ? En tout cas vos conseils m'ont aidé, c'est la 1ère fois que je démonte un appareil. ménager. Merci, Cordialement.
0
Papy35 Messages postés 8810 Date d'inscription lundi 15 octobre 2012 Statut Contributeur Dernière intervention 22 mai 2023 4 649
14 déc. 2014 à 18:12
Bonsoir,

ce que vous avez fait est bien mais pas assez;

si vous avez cette odeur du côté chauffe sa fonctionne;mais la partie ventilation fonctionne elle car dans son conduit idem,et nettoyer la sonde d'humidité en la démontant et en l'essuyant.
le condenseur est il propre et son fond de panier.
si le voyant s'allume soit il est mal verrouillé ,la pompe de relevage si vous n'avez pas d'eau dans le réservoir.

servez vous du schéma et de sa nomenclature vous devriez vous en sortir.je réponds jusqu'à 20h sinon demain
0