Bouton froid clignote candy CTF 1055s [Résolu]

- - Dernière réponse :  papy35 - 22 févr. 2015 à 17:59
Bonjour,

aujourd'hui, le lave linge s'est mis en "panne". Le programme se lance et au bout d'un moment, s'arrête. La lumière du bouton "froid" clignote 7 fois, fait une pause, puis reclignote 7 fois, et ainsi de suite.
Du coup, impossible d'ouvrir le lave linge. En relançant un autre programme (vidange, essorage,...), c'est toujours le même problème.

En consultant sur internet, j'ai vu que ce code (7 clignotements, pause, 7 clignotements,...) correspond à un problème de rotation du moteur. Puis-je y faire quelque chose ou dois-je passer par la case casse?
Le lien de la correspondance du code : http://www.tout-electromenager.fr/doc_technique-53-1-Lave-linge-top-Candy-serie-CTAS.html

Le lave linge en question est un candy smart CTF 1055s.
Merci de votre réponse.

Cordialement,
Pyrillus88
Afficher la suite 

Votre réponse

7 réponses

Messages postés
7861
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
2 décembre 2018
0
Merci
Bonsoir,

Je ne ferai aucun commentaire ,mais erreur 7 sur cette marque en principe je peux me tromper c'est la sécurité porte.d'ou arrêt en cours de route.d'ailleurs au moment ou elle s'arrête pouvez vous ouvrir la porte,en principe non car elle devrait s'ouvrir qu'en fin de programme
si vous la changez bien repérer les fils,pièce pas couteuse
Commenter la réponse de Papy35
0
Merci
Alors, en effet, la porte ne s'ouvre pas. Je pensais que c'était juste que le programme, s'étant arrêter en cours, ne voulait pas déverrouiller la porte. Du coup, que dois-je changer? la porte en elle même, ou le boitier commandant le verrouillage de la porte? ou y a t-il une intervention à faire sur la carte électronique?

En tout cas, merci Papy35 du coup de pouce.
Commenter la réponse de Pyrillus88
Messages postés
7861
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
2 décembre 2018
0
Merci
Re,

Donc on peut exclure la sécurité porte car elle reste verrouillé,maintenant il faut se diriger vers l'erreur 7 ou E07 de la doc à savoir:
Problème de rotation moteur. Vérifier charbons moteur, tachymétrie, et connectique moteur.
charbons moteur l'usure si comprise entre 0 et 1.5cm à changer
tachymétrie l'aimant fendu ou fils coupés
Commenter la réponse de Papy35
0
Merci
Bonjour,
La suite des évènements : j'ai démonter le moteur et vérifier les charbons. Il y a encore 2cm de charbons. Je fais tourner le rotor manuellement et les charbons ne collent pas non plus. De ce côté là, il ne semble pas y avoir de soucis.
Après, je ne vois pas de fils coupés et l'aimant n'a pas l'air cassé. Il est encore dans son carcan en plastique.
Est-ce qu'il y a d'autres vérifications que je peut faire avant de remonter le moteur?
Commenter la réponse de Pyrillus88
Messages postés
7861
Date d'inscription
lundi 15 octobre 2012
Dernière intervention
2 décembre 2018
0
Merci
Bonjour,

Oui regarder si la connexion centrale ou arrivent tous les fils venant du moteur ne sont pas coupés.si rien à ce niveau je vous propose de faire fonctionner la machine sans la courroie afin de s'assurer que le moteur soit hors de cause
Commenter la réponse de Papy35
0
Merci
Re,

Alors, j'ai remonté le moteur, vérifier les fils et fait tourner le moteur sans la courroie. Du coup, le verrouillage c'est enlevé et j'ai pu ouvrir le lave linge. Le mystère reste entier. Est-ce que les charbons étaient encrassés? les fils étaient peut être mal connectés et en les vérifiant j'ai remis un contact.

En tout cas, c'est reparti. Merci beaucoup du coup de main.
bye
Commenter la réponse de Pyrillus88
0
Merci
Bonjour,

De la part des Bénévoles de ce Forum,de la bande de copains que nous sommes.
Ravi pour vous et merci du retour ,Faites profiter la Communauté de la résolution de votre panne en donnant sa cause.<<<Panne en liaison avec le moteur>>>
Pensez à passer votre sujet en "Résolu" si ce n'est déjà fait,sinon pour le faire cliquez sur "Signaler" en haut à droite et suivez le menu.

Cordialement.
Commenter la réponse de papy35