Panne d'une chaudière saunier Duval THEMA F 25 E-B

[Résolu]
Signaler
Messages postés
4
Date d'inscription
lundi 4 janvier 2016
Statut
Membre
Dernière intervention
5 janvier 2016
-
 Rachel44 -
Chaudiere Saunier Duval, L'extracteur d'air ne se met pas en route, j'ai vérifié les sécurités limiteur de T°, surchauffe, j'ai remplacer l'extracteur et pas de mise en route de celui-ci.
A l'allumage le circulateur fonctionne et tous semble correct mais pas de mise en route de l'extracteur et mise en sécurité après environ une minute, si je crée une dépression sur le pressostat la flamme s'allume mais toujours pas l'extracteur.

Si quelqu'un connait le déroulement, les étapes du fonctionnement de la chaudière, cela me permettrai de définir la panne.
Ou si quelqu'un a connaissance de la panne c'est encore mieux.
Merci pour vos commentaires.

3 réponses

Messages postés
4
Date d'inscription
lundi 4 janvier 2016
Statut
Membre
Dernière intervention
5 janvier 2016
2
C'est OK, j'ai changé le circuit imprimé, je me demande pourquoi il a cramé?
aucune trace visible sur le circuit imprimé. Enfin bref tout est réparé et j'ai du chauffage.
Merci de vos réponses.
Au plaisir de pouvoir dépanner quelqu'un...
Cordialement.
Messages postés
2555
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
21 juillet 2021
738
merci pour le retour,
il n'y a pas de sécurité qui coupe l'extracteur sauf le pressostat bien sur.
Messages postés
2555
Date d'inscription
dimanche 19 octobre 2014
Statut
Membre
Dernière intervention
21 juillet 2021
738
bonsoir, avez vous vérifiez qu'il y avait du 220 v aux bornes de l’extracteur lorsque vous faites une dépression sur le pressostat ?
s'il n'y en a pas c'est surement votre circuit HS

Messages postés
4
Date d'inscription
lundi 4 janvier 2016
Statut
Membre
Dernière intervention
5 janvier 2016
2
Merci,
C'est vraisemblablement le circuit imprimé qui est défaillant, mais j'aimerais être certain que ce n'est pas une sécurité quelconque qui coupe l'alimentation électrique de l'extracteur. Je confirme je n'ai pas d'électricité qui arrive aux bornes.
Bonjour, j'ai le même problème (même modèle de chauffe-eau F25E-B), j'ai lu sur plusieurs forums qu'effectivement c'est probablement le circuit imprimé. Nous sommes bricoleurs mais il n'y a pas trop de risque à le remplacer nous-mêmes ? Est-ce que vous seriez d'accord pour nous guider ? Merci par avance !