Panne centrale Philips gc9220

Signaler
-
 Baptiste -
Bonjour à tous, j'ai un souci sur une centrale, elle ne fait plus de vapeur. Si je met de l'eau directement dans la cuve par le bouchon anti calcaire ça fonctionne, par contre la pompe du réservoir n'est même pas alimenté ce qui fait que l'eau ne va pas du réservoir à la chaudière. Quelqu'un sait il comment est détecté le niveau d'eau dans la chaudière.

Merci

3 réponses

Messages postés
8278
Date d'inscription
lundi 15 octobre 2012
Statut
Membre
Dernière intervention
3 mai 2020
2 285
Bonjour,

Voici le schéma machine

Cliquez Ici

commencez pa vérifier la pompe en 31
Messages postés
24745
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
28 mai 2020
3 091
Bjr, les causes peuvent etre multiples ?? voir sav ca vous coutera moins cher que de bidouiller sans savoir ??
http://www.astoria.tm.fr/service_consommateurs.cfm#centres
Merci mais la pompe n'est même pas alimentée.
>
Messages postés
24745
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
28 mai 2020

Tout à fait je suis d'accord, la pompe envoi l'eau dans la chaudière, mais je ne vois pas comment est détecté le niveau d'eau dans la chaudière. J'ai déjà changé la platine que j'avais d'avance.
Messages postés
20436
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
4 mars 2020
4 259
bonjour,

vous dites que la pompe n'est pas alimentée c'est a dire ?? vous avez mesuré la pompe ou l'arrivée de courant ??? et la pompe vous l'avez testé ???
J'ai mesuré s'il y avait du 230v sur la pompe et je l'ai branché en direct pour vérifier qu'elle fonctionnait bien.
Messages postés
64191
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
28 mai 2020
11 109
Bonsoir

Sur ces cuves où il n'y a pas de pressostat c'est une sonde CTN qui en fonction de la température détecté > 160 ° commande par la carte l'envoi de l'eau dans la cuve par l'intermédiaire de la pompe.
Merci, je vais regarder cela