Problème réfrigérateur Whirlpool ARC4100 alarme fermeture porte

Résolu
JPDEVILL
Messages postés
3
Date d'inscription
mercredi 10 février 2016
Statut
Membre
Dernière intervention
15 février 2016
- 10 févr. 2016 à 20:10
JPDEVILL
Messages postés
3
Date d'inscription
mercredi 10 février 2016
Statut
Membre
Dernière intervention
15 février 2016
- 15 févr. 2016 à 21:08
Bonjour,

J'ai un problème sur mon réfrigérateur Whirlpool ARC4100, lorsque je le remets sous tension, l'alarme porte mal fermée se déclenche au bout de 20 minutes, du coup, le ventilateur no frost tourne environ 20 minutes puis s’arrête.
Cela fait déjà deux fois que je le laisse 24 h éteint...
Hier soir j'ai de nouveau calé l'appareil avec un niveau de maçon.

Pourriez-vous m'aider à résoudre ce problème et faire fonctionner mon réfrigérateur ?
Merci.

Bonjour,

Un complément d'informations.
Ce matin, je l'ai remis sous tension, le ventilateur tourne 20 Minutes, puis s’arrête mais plus d'anomalie, mais le compresseur tourne sans produire de froid à l'intérieur.
Le bouton de réglage à l'intérieur de partie réfrigérée est à fond.

Merci de m'aider dans ma démarche s'il vous plait.
Cordialement.

2 réponses

stf_la sudiste
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
8 073
11 févr. 2016 à 08:47
bonjour,

alors déja, ne mettez pas votre thermostat à fond cela ne sert à rien, juste a faire tourner le moteur sans cesse et il peut se prendre en glace .... donc baissez ce thermostat ... ensuite un réfrigérateur doit etre légèrement calé sur l'arrière pour que les portes ferment toutes seules quand on les relache ...
et pour finir, peut etre que 24h pour dégivrer n'est pas suffisant si il est vraiment pris en glace, donc faites un dernier essai en le laissant au moins 48h débranché et portes ouvertes et refaites un essai, si il ne produit pas de froid, c'est qu'il y a un problème sur le circuit frigorifique
0
JPDEVILL
Messages postés
3
Date d'inscription
mercredi 10 février 2016
Statut
Membre
Dernière intervention
15 février 2016

15 févr. 2016 à 12:50
Bonjour,
merci pour votre réponse.
Mon réfrigérateur ne déclenche plus l'alarme porte mal fermée, mais il ne fonctionne toujours pas.
A chaque remise sous tension, le ventilateur tourne 20min puis s'arrête. Le compresseur fonctionne, et en collant l'oreille contre la paroi, l'on entend la circulation d'un flux.
J'ai démonté la plaque électronique, mais visuellement je n'ai pas noté de dommages.
Cet après-midi, je vais chercher à l'aide d'un testeur électrique.
Si vous pouvez m'appuyer dans la démarche que j'entreprends merci de nouveau.
Si un autre membre peut lui aussi me fournir une aide dans ce domaine, merci.
Cordialement
0
stf_jpd87
Messages postés
84898
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
20 mai 2022
26 068
15 févr. 2016 à 17:54
Bonsoir

Il faut voir les choses en face. Si votre compresseur tourne en permanence et ne fait pas de froid, vous n'avez plus de gaz dans le circuit, coût de la réparation entre 200& 300€
Cordialement.
0
JPDEVILL
Messages postés
3
Date d'inscription
mercredi 10 février 2016
Statut
Membre
Dernière intervention
15 février 2016

15 févr. 2016 à 21:08
bonjour stf_jpd87,
merci, il semble que vous ayez la bonne réponse, l'échangeur thermique (sorte de radiateur a ailettes) n'est pas froid.
Merci a tous
0