Erreur f2 sur lave vaisselle whirlpool

Résolu
Messages postés
4
Date d'inscription
dimanche 15 mai 2016
Statut
Membre
Dernière intervention
24 mai 2016
-
Messages postés
20427
Date d'inscription
jeudi 30 juin 2011
Statut
Modérateur
Dernière intervention
5 janvier 2022
-
Bonjour, suite à un problème f4 sur mon lave vaisselle whirlpool modele ADG8533IX,j'ai changé la pompe de vidange ( commandé chez "1001 pièces"). Par contre maintenant le défaut f2 apparait.J'ai lu quelques commentaires sur ce type de panne mais je n'arrive pas à le résoudre. Pourriez vous me donner la solution à mettre en oeuvre?merci

5 réponses

Messages postés
8791
Date d'inscription
lundi 15 octobre 2012
Statut
Contributeur
Dernière intervention
18 janvier 2022
4 510
Bonjour,

Liste des ER:
F0 : Sonde de détection de salissure défectueuse
- La sonde de détection de salissure (DON) est défectueuse.
- La connexion ou le fil sont défectueux
Remarque : Ce défaut n'est pas bloquant et n'est pas signalé durant le fonctionnement classique (la led départ ne clignote pas). Cependant, le consommateur peut trouver ses programmes "6ème sens" anormalement longs.

F1 : CTN défectueuse
- La température de l'eau est supérieure à 85°C (le relais de chauffage sur la platine est défectueux).
- La CTN (sonde de température) est défectueuse.
- La température ambiante est inférieure à -3°C.

F2 : Fuite d'eau
- Il y a de l'eau dans le bac antifuite placé au dessous du châssis.
Le flotteur (LS6) désactive l'électrovanne d'entrée d'eau (WV1) et l'électronique active la pompe de vidange (DPM) jusqu'à ce que l'indicateur de présence d'eau (WI) passe de l'état haut à l'état bas.

F3 : Système chauffant défectueux
Indication du défaut après 11 minutes (1ère vérification après 5 minutes puis 2 nouvelles vérifications ont lieu avant que le défaut ne soit indiqué).
- Vitesse de chauffage trop lente (< 1,5°C en 3 minutes).
- Element chauffant (HEW) défaillant.
- Relais de chauffage sur la platine de contrôle (RE2) défectueux.
- CTN - variation de la résistance.
- Indicateur de présence d'eau (WI) défectueux (il reste à l'état bas, la pompe de cyclage (SPM) ne fonctionne pas).

F4 : Système de vidange défaillant
La pompe de vidange démarre et après 4 minutes l'indicateur de présence d'eau (WI) est toujours à l'état haut.
- La pompe de vidange (DPM) est défectueuse.
- Le siphon est bouché.
- La platine de contrôle est défectueuse.
- L'indicateur de présence d'eau est défectueux (il reste à l'état haut).

F6 : Robinet d'eau fermé (indiqué seulement pendant le programme test actif)
L'électrovanne d'arrivée d'eau (WV1) est alimentée mais le débitmètre (FM) n'envoie pas d'impulsion ou moins de 10 impulsions toutes les 10 secondes et l'indicateur de présence d'eau (WI) est à l'état bas.
- Robinet d'arrivée d'eau fermé.
- L'entrée du tuyau est bouchée.
- L'électrovanne d'entrée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.

F7 : Débitmètre défectueux
L'électrovanne d'entrée d'eau (WV1) est alimenté et l'indicateur de niveau d'eau (WI) est à l'état haut.
- Le débitmètre (FM) n'envoie pas assez d'impulsions (moins de 10 impulsions en 10 secondes).
- Robinet d'érrivée d'eau fermé.
- L'électrovanne d'arrivée d'eau (WV1) est défectueuse.
- Le débitmètre (FM) est défectueux.
- Pression d'eau trop élevée.

F8 : Niveau d'eau dans la cuve incorrect
Ce défaut est seulement contrôlé pendant les périodes de lavage et l'indicateur de présence d'eau bascule à l'état bas plus de 20 fois en 2 minutes.
- L'indicateur de présence d'eau (WI) est défectueux.
- Les filtres sont bouchés.
- Il y a beaucoup de mousse dans la cuve.
- Le bouchon du pot à sel est ouvert et le pot à sel est rempli avec de l'eau de lavage.
- La pression d'eau de la pompe de lavage (SPM) n'est pas stable.

F9 : Entrée d'eau en continu dans la cuve
L'électrovanne (WV1) est fermée, l'indicateur de présence d'eau (WI) est à l'état haut, le débitmètre envoie plus de 10 impulsions en 10 secondes.
- Blocage mécanique de l'électrovanne d'arrivée d'eau (WV1) en position ouverte.
- Le triac (CB) de l'électrovanne est en court-circuit.
Sécurité : toutes les 30 secondes la pompe de vidange esr activée pendant 20 secondes.


Messages postés
82788
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
26 janvier 2022
25 751
Bonjour

Pourquoi avoir changé la pompe, elle fuyait ??
il est possible que de détecteur de niveau N° 583 0 soit HS
Fonctionnement.
http://www.tout-electromenager.fr/pieces_detachees-14-1-Detecteur-de-presence-en-eau.html
Cordialement.