Lave vaisselle brandt dfs 1009

Bntgatein
Messages postés
1
Date d'inscription
dimanche 25 juin 2017
Statut
Membre
Dernière intervention
25 juin 2017
- 25 juin 2017 à 12:38
 papy35 - 25 juin 2017 à 13:07
Bonjour
Mon lave vaisselle se met en code erreur E4.
A peine allumé il bip et code erreur....
Pourtant il n'y a pas débordement comme l'indique la notice.
Avez vous une solution.
Y a t il une manipulation pour réinitialiser
Merci

1 réponse

Bonjour,

Problème de sonde à mon avis

vérifiez selon la liste ci-dessous point par point dans l'ordre.

Il se met sous tension vérifiez :

Vérifiez la position du Flotteur
Vous n'avez pas de fuite dessous la machine ,penchez là à 45° sur l'arrière l'eau doit sortir si fuite et appuyez 7 secondes sur départ après sa remise en position normale

Le panier supérieur est il bien emboité dans son logement,attention au joint

La touche ou bouton départ différé est il activé ou pas selon modèle

La sécurité de porte fonctionne t elle

La pompe de vidange fonctionne t elle car le lave vaisselle commence toujours par un cycle vidange,dans ce cas mettre une casserole d'eau dedans et vérifier

Le robinet d'eau est il ouvert,ne pas rigoler

Le tuyau d'alimentation en eau n'est pas coudé ou coincé

L'aquastop fonctionne t il ,c'est à dire remplissage en eau si machine équipée juste après le robinet (boîtier gris)

L'électrovanne en entrée du circuit d'eau fonctionne t il juste en entrée du répartiteur

Le répartiteur fonctionne t il pas bouché (réservoir extra plat sur le côté machine ayant un bouchon sur côté intérieur pour le situer) vous le voyez en déposant le panneau de côté

Le Débitmétre sur le répartiteur ou en sortie si l'eau ne sort pas du répartiteur

Les filtres cuve et fond de cuve sont ils propres ,nettoyage du détecteur niveau d'eau derrière petite grille noire (pannes fréquentes)

La pompe de cyclage fonctionne t elle car sa fonction est de faire tourner les bras par la pression envoyée trois éléments (Moteur pompe,condensateur moteur,turbine avec ses ailettes)

Les bras d'aspersion tournent ils ,sont ils propres ,non bouchés ,non fissurés.(s'ils ne tournent pas pompe cyclage en cause ou moteur inverseur sur bras selon modèle machine)
0