Centrale CALOR - PRO EXPRESS TOTAL auto control - voyant "Water"

Laurence K - 16 juil. 2017 à 11:57
stf_jpd87
Messages postés
87270
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 septembre 2022
- 10 janv. 2021 à 18:57
Bonjour,
Si quelqu'un peut m'aider, je n'y connais rien en réparation. Je possède une centrale PRO EXPRESS TOTAL, jusque là elle fonctionnait très bien (malgré parfois des traces blanches sous la semelle du fer - un nettoyage au vinaigre et hop ça repartait) Mais aujourd'hui, je branche ma centrale (tout d'abord une eau grise est sortie de la semelle du fer (avec quelques paillettes de calcaire semble t-il lorsque j'activais la vapeur et maintenant le voyant "water" clignote, j'ai beau appuyer ça ne repart pas !!! J'ai régulièrement rincé la cuve à l'eau claire (j'ai un adoucisseur). Une précision, j'ai essayé de débrancher la centrale, et laissé refroidir. Maintenant que je l'allume les voyants passent au "vert et normal" et dans la seconde le voyant "water" clignote, et plus rien ne chauffe !! j'ai regardé les 2 départs d'eau de la cuve amovible les billes ne sont pas bloquées (j'ai tenté sans succès de retirer les pièces afin de vérifier s'il y avait un filtre sale mais ça résiste et j'ai arrêté avant de casser les pièces en question. Que puis-je faire d'autre par moi même ? Merci de votre aide. Laurence

2 réponses

Icare95
Messages postés
30562
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
15 septembre 2022
7 193
16 juil. 2017 à 12:44
Bjr, pas grand chose suite a de nombreuses erreurs de manipulation !!
pas d eau douce dans une centrale sans connaitre la composition de la chaudière, encore moins du vinaigre etc ..
de plus vous ne pouvez pas controler la température de la semelle et encore moins la pression de la chaudière !
voir centre service agréé en fonction de votre département ??
https://www.astoria.tm.fr/service_consommateurs.cfm#centres
8