Suite à une éventuelle fuite [Résolu]

MIKE - 17 août 2018 à 17:59 - Dernière réponse : stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention
- 2 sept. 2018 à 07:47
Bonjour,
Pour un lave vaisselle de dietrich, dvh1110d
J'avais de l'eau juste au dessous de la porte. J'ai sorti l'appareil, démonter le dessous rein aucune fuite. Le petit contacteur de fuite à l'air de fonctionner, mais la pas d'eau. Quand j'ai remis en route, la pompe s'est mise en route, puis tout les voyants se sont mis à clignoter. J'ai mis un programme et à la fermeture de porte tout c'est éteint et rien ne fonctionne. Si je remet en route à nouveau les voyants clignotent. Est ce que c'est d'avoir couché le lave v.?
J'ai lu de faire la manip suivante appuyer sur 4 touche à la fois. Maintenant tour à tour les voyants clignotent et rien ne démarre.
Auriez vous une solution!!!
Merci
M.GAS
Afficher la suite 

Votre réponse

35 réponses

0
Merci
Bonjour,

L'OP que vous avez faites est bonne par contre il doit resté de l'eau si la pompe se remet en fonction.Assurez vous que les tuyaux ne soient pas coincés derrière la machine.
Bjr. Coté tuyau tout va bien. Je ne comprends pas que lorsque j'arrive à annuler tout les clignotements et enclencher un programme, à la fermeture de la porte tout s'éteint, rien ne se passe.
Si je n'arrive pas à faire un programme, je ne connaîtrais pas l'origine de la fuite!!!
Merci
Commenter la réponse de papy35
Papy35 7800 Messages postés lundi 15 octobre 2012Date d'inscription 17 août 2018 Dernière intervention - Modifié par stf_la sudiste le 18/08/2018 à 09:05
0
Merci
Voici le schéma machine le plus rapprochant de la votre

https://pdf.sogedis.fr/DE%20DIETRICH%20DVH1100J%20DVH1100JA.pdf

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils.(Electricité, Eau , Gaz). La sécurité n'a pas de prix,la votre et celle de vos proches
Commenter la réponse de Papy35
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - Modifié par stf_jpd87 le 18/08/2018 à 07:08
0
Merci
Bonjour

Si vous n'avez pas d'eau dans le socle N° 108, vérifiez le flotteur N° 331 qui doit être bloqué en position haute.

Cordialement

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Commenter la réponse de stf_jpd87
0
Merci
Bjr. de ce coté là, tout va bien. Mais en fait, si ce contacteur n'est pas branché, la machine devrait se mettre à fonctionner!!. Je ne comprends pas que lorsque j'arrive à annuler tout les clignotements et enclencher un programme, à la fermeture de la porte tout s'éteint, rien ne se passe.
Si je n'arrive pas à faire un programme, je ne connaîtrais pas l'origine de la fuite!!! Donc peut être changer. des pièces inutilement
Merci
Commenter la réponse de MIKE
stf_la sudiste 19844 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 13 septembre 2018 Dernière intervention - 18 août 2018 à 09:12
0
Merci
bonjour,
alors la fuite du départ, je pense plus à :
- soit un problème de bras de lavage fendu
- soit le joint de tour de porte mal positionné ou il manque un morceau ....

Le problème quand on penche un, lave vaisselle plein d'eau c'est que l'on oublie l'électronique ... et quand on mouille les cartes électroniques et que l'on rebranche de suite, et bien c'est pas bon ... donc il aurait fallu sécher avant ou attendre
et par contre, je pense que vous etes rentrés dans le programme test et que maintenant vous avez du mal à revenir en arrière !!! appuyez sur la touche départ chaque fois, pour faire les étapes du programme test jusqu'à ce que vous fassiez "le tour" ... ou qu'il vous marque un code défaut !!!
Renseignement supplémentaire
Le contacteur fonctionne dans quel sens, fonction normal le courant passe? Si eau la continuité est coupée??
Commenter la réponse de stf_la sudiste
0
Merci
Merci pour vos réponses. J'ai penché le lave v. vide, juste le reste normal en fond de pompe. Rien n'a coulé sur la partie électrique et électronique.
ce qui a d'étonnant c'est que, mis à part l'eau sur le sol, le lave fonctionnait.
Quand j'ai voulu le rebrancher, c'est là qui restait en position erreur. Voyants 6h, 9h, et flèche. Donc comme dans un forum j'ai fait les 4 boutons et là jeu de lumière des voyant.
Je souhaite arriver à le faire fonctionner pour définir l'endroit de la fuite
Merci
Commenter la réponse de MIKE
0
Merci
Bjr,
SVP quelqu'un peut me dire si le contact anti fuite marche en ouverture ou fermeture. c'est à dire si en marche normale je dois retrouver o sur sur mon multimètre. Si problème de fuite je dois retrouver aucune liaison???
ou bien est ce le contraire!!!
Merci
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 22 août 2018 à 18:12
Le principe est simple il suffit d'enfoncer le flotteur et de lancer un lavage la pompe de vidange va se mettre à tourner tout le temps de l'appui.
MIKE > stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 23 août 2018 à 11:25
Merci, ça ne réponds pas à ma question! Si la pompe tourne, c'est que c'est bien branché! ou bien que nous sommes en contact de fuite?
merci
Commenter la réponse de MIKE
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - Modifié par stf_jpd87 le 23/08/2018 à 18:01
0
Merci
Je vais être clair.
Je n'ai pas le schéma pour savoir si au repos le contact est ouvert ou fermé.
Donc en poussant vers le haut le flotteur vous faites fonctionner le contact qui lui met en route la pompe de vidange. C'est le principe de sécurité anti-débordement>. Donc partant de cette position vous mesurez le contact, vous saurez s'il est en position ouverte ou fermée.

ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.
Commenter la réponse de stf_jpd87
0
Merci
Bonjour, Toujours désespéré avec mon lave vaisselle.
J'ai fait tout ce que l'on dit sur le forum. Mais, je le branche, les 4 voyants se mettent à clignoter comme en défaut. A la mise en route, la pompe fonctionne, j'ouvre la porte, en appuyant quelques temps sur start j'arrive à enclencher un programme. Je ferme la porte, le programme s'éteint, et à nouveau je passe en défaut avec la pompe qui se remet en route.
Trop dur, je pense que je vais jeter l'éponge et en acheter un autre. A moins que quelqu'un à la solution!!!!
Merci
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 25 août 2018 à 16:53
Est-ce que la pompe tourne en permanence ou 2mn???
Vous dites 4 voyants qui clignotent j'en compte 14????? Soyez précis. Lesquels


Il n'est pas impossible que vous soyez rentré de le programme démo..
Faire ce essai le seul que je dispose/
PASSAGE DEMO à EXPLOITATION

Appuyez sur les quatre touches en même temps:

Les 4 touches sont START + SET + les 2 touches au dessus (celles du défilement).

Il faut appuyer sur les 4 en même temps durant 10 secondes. A refaire 2 ou 3 fois si cela ne marche pas.
Commenter la réponse de MIKE
stf_la sudiste 19844 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 13 septembre 2018 Dernière intervention - 27 août 2018 à 08:37
0
Merci
un certain moment quand c'est trop dur pour vous, il vaut mieux avoir affaire à un pro, donc appelez un dépanneur ... autant vous n'avez pas grand chose et cela vous coutera moins cher qu'un nouvel appareil
Commenter la réponse de stf_la sudiste
0
Merci
Bonjour,
Merci à tout le monde qui m'a donné de bon conseil, ça y est mon lave vaisselle fonctionne à nouveau. Reste à changer le joint de porte
Cdlt
Commenter la réponse de MIKE
0
Merci
Bonjour La raison de ce changement ?? merci
Bjr, de l'eau coule dans l'angle gauche de la porte pendant le lavage.
Commenter la réponse de papy35
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 27 août 2018 à 16:43
0
Merci
J’anticipe la réponse de Papy 35: vérifier les bras d'aspersion soient bouchés soient fendus

Cordialement.
Bjr. Le bras d'aspiration se trouve ou?
Merci
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 29 août 2018 à 11:06
Non pas d'aspiration mais d'aspersion; les deux bras qui tournent pour laver la vaisselle
De ce coté tout à l'air normal, mais si il devait être percé, l'eau ne coulerait pas que d'un coté!! Pour ce qui est du niveau, il est correct, donc je pense au joint. mais quand même ils exagèrent 100 euros les joints bas de porte et pourtour .....
Bon puis si ça fuit toujours reste la serpillère à poser au sol!!!
stf_la sudiste 19844 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 13 septembre 2018 Dernière intervention - 30 août 2018 à 18:50
alors comme dit Jpd, cela vient certainement de votre bras de lavage inférieur ... vérifiez au niveau de la thermosoudure
cela ne sert à rien de changer les joints car le problème sera toujours là
Commenter la réponse de stf_jpd87
0
Merci
Bien vu JPD87 bonne soirée
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 27 août 2018 à 17:30
:o)) tout va ??
Commenter la réponse de papy35
0
Merci
BJR, j'ai trouvé pour 57 euros les 2 joints, chez un fournisseur à salon de provence. Celui_ci m'a dit que mon modèle n'avait pas le défaut du bras. Donc je verrais bien après avoir changé les joints
Merci
stf_la sudiste 19844 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 13 septembre 2018 Dernière intervention - 31 août 2018 à 14:07
si ils ont vu le bras de lavage inférieur (celui a 3 branches) et qu'il n'est pas défectueux tant mieux, donc changez vos joints de tour de porte et bas de porte et refaites un essai ... et tenez nous au courant , j'espère pour vous que cela vient bien des joints ... !!
MIKE > stf_la sudiste 19844 Messages postés jeudi 30 juin 2011Date d'inscriptionModérateurStatut 13 septembre 2018 Dernière intervention - 1 sept. 2018 à 16:20
Super fin de travaux , plus de fuite
Merci
ste la galère pour changer le joint de porte , il y a un rivet de chaque coté de la plaque derriere la charnière, comment démonte t-on la porte? Merci
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 1 sept. 2018 à 17:26
:o)) merci du retour.
Commenter la réponse de MIKE
0
Merci
Bonjour à tous.

J'attends de voir le résultat ?? Bonne chance
Et voilà enfin! quelle galère pour changer celui du bas de porte. Bref pour l'instant plus de fuite.
Merci
Commenter la réponse de papy35
0
Merci
La persévérance çà paye bravo et merci du retour de panne.



Pour enlever un rivet pop il suffit de percer dessus
Juste que ces rivets sont placés derrière la charnière, donc inaccessibles. Bref il faut vraiment démonter le panneau avant pour avoir accès à la vis de la charnière qui se trouve sur la face. Bref c'est fait et voilà. Encore merci
stf_jpd87 47185 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 19 septembre 2018 Dernière intervention - 2 sept. 2018 à 07:47
:o))
Commenter la réponse de papy35