Chaudiere ventile mais bruleur ne demarre pas [Résolu]

Signaler
Messages postés
5
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
29 décembre 2018
-
jo2424
Messages postés
5
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
29 décembre 2018
-
Bonjour,
la chaudière (chappee 18/42 kw BI fioul 1997)se met en route (ventilation) mais le bruleur ne démarre pas.
La ventilation dure indéfiniment sans mettre la chaudière en sécurité. J ai changé le gicleur, changé la partie haute (électrovanne?) de la pompe (danfoss BFP21 L3), testé avec un autre relais équivalent à celui origine (satronic TF 834.1).J'ai nettoyé la cellule qui détecte la flamme (pas sale). Comment vérifier quelle fonctionne ?
un ancien fil indiquait de vérifier le transfo. je l'ai démonté, en extérieur il est ok. comment le tester?
Avez vous des pistes car je n'ai plus d'idée?
Le réparateur viendra le 2 janvier 2019 ...
Merci d'avance

4 réponses

Messages postés
23230
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
26 février 2020
2 395
Bjr, faisons simple et abordable :
voir votre pression de fuel a la sortie de la pompe
voir si l injecteur est propre et pas obstrué... facile l intérieur devrait etre plein de fuel
voir si les électrodes font une jolie lumière avec un léger bruit de chaise électrique
et après on verra ??

Messages postés
5
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
29 décembre 2018

merci pour ces propositions,
demain matin je commence par tester les électrodes
et j essaie une autre pompe que l on me prete
n hesitez pas si vous avez d autres idées
Icare95
Messages postés
23230
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
26 février 2020
2 395
tester les électrodes ?? si vous comptez mettre les doigts dessus ce n est pas une bonne idée !!
Messages postés
5
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
29 décembre 2018

si demain pas de reponse c est que cela sera mal passé...
Icare95
Messages postés
23230
Date d'inscription
jeudi 26 juillet 2012
Statut
Contributeur
Dernière intervention
26 février 2020
2 395
en général, les pointes doivent avoir 5mm d écartement et se situer a +/- 8mm du cône de pulvérisation .. les pointes ne doivent pas etre mouillées par le fuel !! mais cela peut dépendre s il y a un diaphragme ??
Messages postés
5
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
29 décembre 2018

bonjour
problème résolu,
je suis encore entier... :-)
électrodes vérifiées opérationnelles
avant de changer la pompe, on a essayé de vérifier avec un bidon si elle aspirait bien et refoulait correctement ==> ok
vérification arrivée fuel avant pompe et refoulement ==> pas d'arrivée significative
bol et filtre nettoyés ==> et ça repart

ce qui est bizarre c est que la chaudière ne s est jamais mise en sécurité

Pour l anecdote, j ai toujours mis du fuel ordinaire et dernièrement j ai commandé sur un site du fuel ordinaire et le sous traitant livreur (Total) ne livre que du fioul supérieur. Je me demande si ma chaudière n a pas mal réagi à ce fioul dit "supèrieur".
merci à Icare pour ses suggestions.
bonnes fêtes de fin d année