Chauffe-eau Ariston Titanium 300XST - Carte puissance HS - Besoin photo

Signaler
-
gt.55
Messages postés
11202
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 février 2020
-
Bonjour à tous
Chauffe-eau Titanium XST Ariston en panne. Plus de chauffe et aucun voyant allumé. J'ai localisé la panne au niveau de la carte de puissance ref 60000442 (que j'ai déjà changée il y a 5 ans...). J'ai fais une mauvaise manip et le petit connecteur qui relit les batteries à la carte puissances'est cassé. Du coup je vais essayer de souder les 2 conducteurs (noir et rouge) directement sur la carte puissance mais j'ai besoin de connaître la polarité.
Quelqu'un pourrait m'envoyer une photo de la carte puissance installée ou m'indiquer quelle est la polarité à respecter.
Merci d'avance.
PS: pas réussi à m'inscrire comme membre sur ce forum :(

7 réponses

Messages postés
59647
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 février 2020
8 720
Bonsoir

Voir cette photo.


A vous de voir si c'est la même.
Cordialement.
Messages postés
59647
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
21 février 2020
8 720
Bonjour

Image de cette platine prise sur internet: vous avez la forme de la prise qui doit vous donner la polarité.

Messages postés
11202
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 février 2020
592
Bonjour,

Regardez sous le connecteur sur la carte, et suivez la piste qui part de l'un de ces plots.
Elle vous mènera peut-être à un condensateur polarisé sur lequel il sera indiqué s'il s'agit du pôle + ou du pôle -
Ou alors vous arriverez peut-être à une grosse zone en cuivre étamée qui constitue un plan de masse (et donc le fil noir).

Cdt
Messages postés
11202
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 février 2020
592
Ou alors vous rachetez le porte-batteries à 20€ :
http://www.pieces-chauffe-eau.com/porte-batterie-lemercier-60000514.html

Sauf si vous arrivez à zoomer suffisamment l'image pour un visu sur le connecteur ?
Merci pour cette photo stf_jpd87 mais ce n'est pas la même carte.
Je précise que la carte puissance 60000442 est montée aussi sur tous les chauffes-eau TITANIUM de marques FLECK, CHAFFOTEAUX, LEMERCIER et ARISTON.
Merci d'avance.
Bonjour
Merci pour ce retour.
En fait c'est le connecteur mâle qui est cassé (celui qui vient des batteries). Du coup, j'ai un fil rouge et un noir que je doit raccorder sur cette platine (sur le plus petit connecteur situé à droite de l'inscription "230V"). J'ai donc besoin de la photo du connecteur venant des batteries.
Cordialement
Merci gt.55.
J'avais déjà repéré ce porte batterie sur internet mais la photo est de mauvaise qualité et le zoom ne donne pas grand chose.
Par contre je n'avais pas pensé à suivre les pistes sur le PCB.
Du coup, j'ai repéré la polarité grâce à une grosse zone cuivrée et à un condensateur polarisé. Le + est la borne vers l'extérieur de la carte.
Je vais rebrancher tout ça et surveiller la charge des batteries.
Merci pour vos réponses.
Cdt
gt.55
Messages postés
11202
Date d'inscription
lundi 9 mai 2016
Statut
Contributeur
Dernière intervention
16 février 2020
592
D'accord ! Dites-nous si ça marche...