Problème chauffe eau Atlantic

Résolu
Gzab - 17 nov. 2020 à 20:38
 Gzab - 16 févr. 2022 à 18:49
Bonjour,
Nous rencontrons un soucis avec notre chauffe eau Atlantic. Voici les explications.
Il y a quelques mois nous avons déjà rencontré ce problème. Le chauffe eau n'a pas l'air sous tension, normalement il clignote vert lentement ou orange fixe lorsque qu'il chauffe, là, la diode reste éteinte.
Je passe le contacteur HC/HP (marque Legrand) en marche forcée et là, diode orange donc il chauffe (j'ai fais le test de laisser en marche forcée et l'eau fini par chauffer). Je rebascule aussitôt en auto et il clignote bien en vert lent. Quelques minutes ou quelques fois quelques heures plus tard le chauffe eau est encore éteint...
Aussi, quand il est éteint, les heures pleines ou heures creuses n'y change rien il reste éteint. Je suis obligé, en manuel, de le repasser sur la marche forcée pour le ''rallumer''.
Je précise que nous avions dû changer il y a 1an la carte électronique avec sonde de température (vu que dans l'urgence je n'est pas trouvé pas la sonde seule) mais le problème n'était pas le même et ça fonctionnait correctement après le remplacement.
Ma question est, pensez-vous que le problème vient du chauffe-eau, ou du contacteur HP/HC (est-il à remplacer ?) ou autre chose ?
Désolé pour le pavé ???? j'espère que c'est compréhensif et que vous pourrez nous aider.
Bonne soirée

3 réponses

xplom
Messages postés
32990
Date d'inscription
mardi 17 septembre 2013
Statut
Contributeur
Dernière intervention
28 juin 2022
2 516
17 nov. 2020 à 20:45
bonsoir
la diode verte indique le fonctionnement du système ACI (protection corrosion)
quand votre contacteur passe en heures pleines , c'est une pile qui prend le relais du 220.
ben elle est HS, mais ça ne modifie pas la chauffe du chauffe eau en heure creuse
2
Merci beaucoup pour votre retour rapide ! Cela veut dire que lors du passage en heures creuses le voyant devrait se rallumé en orange vu que le contacteur envoi le 220 pour chauffer ? Si oui ce n'est pas le cas.
0
J'ai oublié de vous dire qu'en rentrant du travail (en début de soirée) nous n'avons plus d'eau chaude et le voyant du chauffe eau est éteint. Il aurait dû chauffer le midi pourtant (l'heure creuse du midi est 12h04 à 14h04) même si la pile est HS ?
Bonne soirée
0
xplom
Messages postés
32990
Date d'inscription
mardi 17 septembre 2013
Statut
Contributeur
Dernière intervention
28 juin 2022
2 516 > Gzab
18 nov. 2020 à 08:18
donc vous avez un problème de contacteur J/N si pas d'orange et d'eau chaude.
0
Gzab > xplom
Messages postés
32990
Date d'inscription
mardi 17 septembre 2013
Statut
Contributeur
Dernière intervention
28 juin 2022

16 févr. 2022 à 18:49
Bonjour,
Il s'est passé du temps depuis mon problème. J'ai fini par changer le contacteur J/N et problème résolu.
Merci à tous pour vos retours.
0